Axon 10 Pro charging only when connected to PC

Hi guys:

I can't make my Axon 10 connect to my PC, the drivers are not recognized on my Device driver, I have installed and reinstalled on win 10, but no matter what the device is not recognized.

It appears always like this.

Any solution? Regards

Comments

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    have you try different usb port on your computer and/or different USB cable?

  • AngealYuzukiAngealYuzuki MexicoPosts: 3 ✭✭

    Hi... Yep, different ports, different cable.. No use. Thanks for answering

  • jasonscarterjasonscarter United StatesPosts: 1,961 ✭✭✭✭✭✭✭✭

    Enable developer options, change Default USB Configuration to File Transfer. The device has to be unlocked for you to transfer files as well.

  • AngealYuzukiAngealYuzuki MexicoPosts: 3 ✭✭

    Hi... Thanks, I have done that too, but it wasn't working. Thanks!

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    any chance that you may have a different computer that you can try?

    When you plugged the phone to the PC and swipe down the notification for USB settings. Did you choose Media device MTP? Or did you choose install driver? (I always choose MTP and the phone just works on my PC without issue).

    Have you try to maybe right click on the device in device manager and choose "uninstall" both of the devices you see there.

    Then unplug the phone and plugged it back in to see if that would work.

    If not, try to choose "update driver" and try automatically search for driver.

    If automcatically does not work. Choose Brose my computer for driver software. Then select "let me pick from a list of available drivers on my computer" and "choose MTP USB Devices".

  • monkeygodmonkeygod Posts: 64 ✭✭✭✭✭

    Hi,

    I ran into similar issues recently. End up having to disable USB debugging before I saw the pop up message. So you can try toggling the USB debugging option if it's previously on.

Sign In or Register to comment.