Blade V8 Pro delay from wake up...

Sometimes when I try to get the screen back on (After is goes to sleep) neither the Power Button or the Home Button work or are sluggish, causing a delay before the screen reappears.  This started happening about 5 days ago and can be quite annoying.  For example, I was on a call and when I wanted to terminate the call, I could not wake the phone for about 30 seconds or so.  It seems to be random, and can occur after the phone has been in sleep for a while or right after I put it in sleep (by depressing the power button).  The phone seems to otherwise perform as it should.  I went into the boot partition and cleared the Cache (which had no effect).  It seems to be like when a PC Computer lags because its processor is at 100% utilization and it eventually recognizes the key press.  I have an ATT Pay as you go SIM in the phone as well as a 128GB Trans Flash (Micro SDXC Card) in it, which works quite well.

I saw the phone at CES - the tech people at the ZTE Booth recommended this phone and I ordered it from B&H when I got back.  I had a ZTE Maven (ATT stock phone) and liked it, but it was lacking in memory and I was only able to install a few apps.

-Jay-

dsc06603.jpgdsc06606.jpg

Some pics from CES....

Answers

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Hey ​, sorry to hear about your issues.  I have logged this with the Mods so it's now being tracked.  Question for you, did you add any new apps in that timeframe you were experiencing the issues at all?  Thanks!

  • Not that I can remember - I removed McAfee Livesafe but that did not make a difference.  I Removed the OOMA APP(voip phone), also not the problem.

    It seems to be a Software type of problem.  Its as if it was going into some sort of "Deep Sleep" and I have to hold the power button for a few seconds and then press the Home Button.  It eventually wakes up.

    I tried to take some photos yesterday and the Camera App locked up.  The photos it took did not get stored and I had to power off and on to get control of the phone.  It had a message about scanning the Samsung Memory Card (128GB). 

    Also sometimes when it starts (awakes) it says "Stock Android is not responding - Cancel or Wait"

    This does not happen all the time.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    If possible, would you be able to use the device without the SD Card for a bit to see if these issues continue to happen?  Thanks!

  • Yes.  I removed the 128 Samsung Card and copied the data to a Brand New 64GB Sandisk Ultra Plus 80X Card.  That card has been inserted and so far so good.  I will keep my fingers crossed.

    Note:  When I went to copy the data, some of the data has been corrupted.  I suspect that the card is either bad or corrupt.  Two pictures were corrupt and I deleted them in the phone.

    Thanx again for your reply.  Will check in Tomorrow with an update...

    -Jay-

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Thanks for the reply ​. Hopefully everything will continue working well for you!

  • OK - that was the problem.  Something must be wrong with the 128GB Card or perhaps you have to keep the card under 64GB.  In any event, the phone powers off and back on as it should.  Thanx for your assistance.

    -Jay-

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Well I think it's rated for 128.  If you can, format the SD card with the phone, not a PC.  That may get you back on your way again.

  • I have the same problem. I reported the problem in this thread. I'm still having this issue. I do not think it has anything to do with the SD card as I do not use any SD card.

    After I reported the problem on Feb 9th, I managed to do a hard reset of the phone. Phone was working fine till today (13 days). It is showing the same problem again.

    I started using my phone on Jan 28th. First time I noticed the problem on Feb 9th. Looks like issue is happening after about 2 weeks of using the phone.

    This is very frustrating as I do not have a backup phone. Please help.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    ​, did you read what ​ did to resolve?  Do you have an SD card in the device?

  • As I mentioned in my post, I do not have any SD card in my phone.

    My screen is still not waking up. I have connected my phone to the PC and using the vyper app to see my screen on the PC.

    Looks like I have to do a hard reset again. This is really bad. I'm not going to recommend this phone to anyone.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    I would contact customer service if I were you.  The Blade V8 pro should be covered by Passport 2.0 warranty.  The number is below:

    Service Hotline: 877-817-1759
    Hotline Hours: Monday-Sunday 8am - 9pm (CST)
  • I called the zte customer service, they are asking me to pay $35 fees for shipping the device in advance. I do not have a backup phone.

    So far it is very frustrating experience with this phone. Lesson learned. I'm going to make a youtube video warning the potential buyers with this wakeup problem and the music app shutdown problem.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    ​, not sure if you are still experiencing your issue, but there is now an update out for the Blade V8 Pro.  This may or may not fix your issue.  Let us know please.  Thanks!

  • Yes still has the issue even after hard reset. I gave up and got an iphone.

    I will try the update and see if it fixes the issue. If not I will mail it

    for repair.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Thanks for the update, ​, thanks for the update.  Let us know the outcome please

  • I'm still not able to see the screen. Phone is waking up but not the screen. So I cannot test the latest update. I will have to send it to the repair.

Sign In or Register to comment.