Weird! Unable to Toggle Wifi Hotspot via NFC, can some one try this?

Hi Everyone,

Just like the Title says I am unable to successfully toggle my WiFi hotspot using an NFC Tag. So I have a NFC tag on my Car keys key chain. I want to use it to Toggle both Wifi Hotspot and Bluetooth. Bluetooth would work but Wifi Hotspot will display "Obtaining IP Address" in my car stereo forever. The strange thing is that it works when I do it manually without the NFC Tag.

Things I tried...

- Writing the NFC Tag with another Phone

- Different NFC Tools (3 different ones)

- Samsung Galaxy Android 6 phone - IT WORKS

- One Plus 3 Android 7 phone -  IT WORKS

- Setting a Static IP on my Radio or any other android device I tried -  It connects but without internet.

- Only writting a Wifi Hotspot Toggle or even Enable in my NFC tools app

- Resetting my network settings

- some others I dont remember

Can some one with an NFC tag please try doing this. At this point I am pretty sure this is a bug.

I am using Android 7.1.1

Kernel 3.18.31

Build A2017UV1.1.0B19


  • Anyone?

  • musicdjmmusicdjm United StatesPosts: 3,126 ✭✭✭✭✭✭✭✭

    Sorry no one responded back to you, I'll give this a try when I get home. I gotta find my NFC tags I havent used them in a while so I should be able to post a response in the next few hours for you

  • Ok will wait for your test. Thanks!

  • musicdjmmusicdjm United StatesPosts: 3,126 ✭✭✭✭✭✭✭✭

    unable to find my tags , anyone else have some that can test? If not I will run to best buy and see if I can get some.

  • mrmcgreengenesmrmcgreengenes Posts: 22 ✭✭✭✭

    DNS issue, maybe? Tried setting manually?

  • Yes tried it manually and didnt work either. I must have something to do with the NFC actions. Im almost sure this is a bug.

  • Anyone, I got the latest MiFavor Update which I Thought it might fix it but it didnt. Just checked with my GF phone and still getting the "Obtaining IP Address" status forever.

  • musicdjmmusicdjm United StatesPosts: 3,126 ✭✭✭✭✭✭✭✭

    let me tag a few of the other CPAs and see if any have a NFC tag to try this for you

  • jasonejasone United StatesPosts: 2,118 ✭✭✭✭✭✭✭✭

    Sorry I don't have any NFC tags, I only use NFC to set up new devices and mobile payments.

  • razor512razor512 United StatesPosts: 2,683 ✭✭✭✭✭✭✭✭

    I was able to successfully reproduce this issue using NFC tools and creating a task to toggle the hotspot.

    I will submit a report for this issue to see if more can be done to track down the root cause (it it is the method in which the app is doing the toggle, or if it is another issue).

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Same here, no NFC tags, I don't use it for anything but Daydream on the A7.

Sign In or Register to comment.