Apps going into "deep sleep" when they are set no to?

US Axon 7 5.5" running 7.1.1.  I have set all the power management settings to keep my TinyCam app awake but it still goes to sleep.  I use this app to monitor 2 baby cams (overnight) on my wifi.  No matter what I try to configure I still wake up in the morning to the app not working.  It is supposed to alert me to motion with an alarm sound and system notification.  The app works well for a few hours with the screen off but some random time, overnight,  it goes into a "deep sleep" and will not sound any alerts.  If I wake the screen up it works so I have no clue to the reason it goes to sleep.  I have tried a different app with the exact results.  I have checked all Do Not Disturb and Power Management settings to make sure it stays awake, even the permissions are all granted.  There should be no reason that it sleeps but it does!  Any clues on how to troubleshoot this or even fix it?  Thanks ahead of time for any help.

Answers

  • I have the same problem with Power Manager on this phone.  Even though I disable certain apps, they are almost immediately reverted back to lock screen shut off or other power saving features and I can't figure out how to fix this without rooting the phone.  I've gotten no answer from ZTE after emailing.  Sorry I'm no help.  Out of all the quirks of this phone, this is the one thing that makes me hate it lol

  • johnorionjohnorion New YorkPosts: 1,109 ✭✭✭✭✭

    I suggest something that may sound odd but may still solve the issue ... go to power management and change the Power Plan to Performance instead of Smart power-save and see if that helps.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Please double check also the screen-lock cleaning in apps power management.

    There are apps for which I cannot disable it, however many times I tried. There is no way to totally disable this screen-lock cleaning.

  • I am in Performance

Sign In or Register to comment.