Battery will not charge help needed

I'm having an issue with my AXON 7.  It will not take a charge.  When I plug it in to the factory charger it shows battery at 100% and I am able to turn it on and use the phone while it is plugged in.  the instant I take it off the charger the phone dies and shuts down saying I have zero battery.  Is this a known problem? does it have a known solution. I would do a factory reset but with no battery I don't want to risk bricking the phone entirely

I hope this reaches somebody who can help me out.

Answers

  • AerospacemanAerospaceman United StatesPosts: 1,513 ✭✭✭✭✭✭✭✭

    ​ Here would be my first suggestion.  With the device "PLUGGED" into the factory charger and cable I would turn the device off completely.  Once the device has shut down; WAIT until you see the green battery charging screen.  If it is at over 90% or more than follow these directions:

    1. At the same time hold the Power and the Volume Up buttons.
    2. Once you see the ZTE Boot Screen release BOTH buttons.
    3. You should now be in the recovery screen.
    4. Using the volume DOWN button highlight the "Wipe Partition Cache" setting
    5. Use the POWER button to select the "Wipe Partition Cache".
    6. It should now present you with a warning that this cannot be undone.(You will not lose ANY personal data)
    7. Select yes using the volume down button and then press the Power button.
    8. It will then tell you that the cache wipe has been completed.
    9. Using the volume button again select "Reboot System Now" (should already be on that selection) and press the power button
    10. After reboot please keep the device on the charger for a while and see if you can reproduce the issue and let us know.
  • I forgot to mention that the battery shows as charged when off and plugged in even though when I unplug it and try to start the phone it the battery is completely dead.  Does that suggested method require any battery life at all?  Because I have none

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    What happens when you are plugged in and just hold the power button for 20-30 seconds?

  • it boots up if the phone is off and shuts down if its on.

    like normal

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    If you can boot the phone then I would suggest following ​'s directions above and report back.

  • I tried it did not help any... the phone is still just shutting down after I unplug it.  It is not holding a charge at all.

  • Hope you got jelp

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    ​, just checking if you still need assistance?

  • As of now the problem is not solved.  I  am on a waiting list to get a replacement from ZTEs Canadian warranty center so I have about a month to try and figure it out.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Ahhh. I didn't realize you were in Canada.  Let us know what happens please.

  • It will not take a charge.  When I plug it in to the factory charger it shows battery at 100% It also sometimes shows 1% battery.  I am able to turn it on and use the phone while it is plugged in.  The instant I take it off the charger the phone dies and shuts down saying I have zero battery. but sometime it will show say 46 percent when unplugged work for 5 minutes or so and then die.  I cant tell if it's hardware or software related.

  • dnewman007dnewman007 United StatesPosts: 3,663 ✭✭✭✭✭✭✭✭

    Just read your thread. I don't have anything to add. Let us know how it turns out.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    ​, ​ is right, you might as well try an FDR while waiting. I wouldn't send a phone in without doing one anyway.

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,127 ✭✭✭✭✭✭✭✭

    This is a long shot, but you can try this before doing anything else.....keep in mind this will perform factory reset, if this is software related issue doing FDR may not help at all , reason why is because is already present in current state and could be a faulty partition. so let's try this :

    1. Go to or just click ZTE Axon 7​ and download the B15 update,

         1.1 Once done Open the ZIP file and move the update.zip to you SDCard

    2. Boot to Recovery (Follow ​ steps )

    3. Using vol. up or down , Select " Apply update from sdcard "

    4. Look and Select " update.zip " then press power  ( this will install B15 Nougat base software and hopefully fix your charging issues if is software related )

    ​  If your problem persist after this, i'll just recommend doing an exchange, but lets hope is software related and not hardware.

  • I plan on doing exactly that before I send it back.  I just don't want to risk bricking my phone before I have a replacement I  my hand.

  • That sounds like a great idea.  My only concern is about what if at some point during the process the phone relies 100 percent on battery power and the battery is not there to be used.  I guess my question is can this process be accomplished if there was no battery I  the phone

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,127 ✭✭✭✭✭✭✭✭

    this process can be done as long of course you keep the device plug-in to any power source, till you get the installation complete and booted to system for the first time.

    like i said is a long shot and hope is software and not hardware.

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,127 ✭✭✭✭✭✭✭✭

    Rest assured, device won't get brick.

    You said your from Canada meaning device model # A2017U same as USA right?

    So you don't have to worry about any sort of brick while doing what I suggested.

  • any update to your phone sir?
    I have this problem with my phone and just recently requested a advance exchange at zte.dfcomputer.ca and paid for 650 no reply yet.

    thanks

Sign In or Register to comment.