ZTE Axon 7 microphone goes dead on Speaker mode- At 1 minute mark.

This is something I have started to observe for the past few weeks.  When I am talking to people via Speaker mode, halfway through the conversation, I am able to hear them fine, but they are not able to hear me at all.  I have tried turning off the speaker soon as I see this is happening, and it has been the only way to continue the conversation.  Has anyone else seen this issue?  I've had so many  of these quirky issues with my phone, I am seriously considering ditching it.  Any help will be appreciated.

UPDATE: I did a bunch of tests by calling and having people call me and this is what I found out:

1. The microphone always goes dead after about a minute of talking on Speaker mode.  I've tested this numerous times and it always seems to be around the 1 minute mark.

2.  It doesn't seem to matter if I am receiving calls or placing calls.  The microphone goes dead regardless.

Answers

  • razor512razor512 United StatesPosts: 2,683 ✭✭✭✭✭✭✭✭

    What happens if you use the built in sound recording app to see if you can record for more than 1 minute?

    Also, which ROM version are you on?

  • a workaround I found from an old thread seem to be working so far.  When you put it on Speaker, turn off Speaker again and turn back Speaker on.  I've tried it a few times today and it seems to be working.  I also noticed I didn't have the latest patch with Android 7.1(?).  Updating it now and keeping my fingers crossed I don't run into new issues.  So far my experience with the phone has great hardware, but the software is not ready for prime time.

Sign In or Register to comment.