Incoming calls taking over screen while driving - Any way to change this behavior?

I love this phone, but there's one small annoyance that gets me all the time. I use this phone in my car as a GPS quite often, and when I place or receive a phone call I'm not too pleased when it switches me off the Google Maps app. I used to have a Motorola, where the call would stay up in the small incoming call banner at the top of the screen instead of take up the whole screen. Is there a way to get this kind of behavior on the Axon 7?

Answers

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    I use the phone with Waze while driving and Waze has an option to minimize a call to a green circle in a corner of it.

  • kmb877kmb877 Posts: 164 ✭✭✭✭✭

    This behavior belongs to the GPS software (navigator), doesn't belong to the cellphone.

    Ex: Sygic will put just a horizontal band on the top of the phone having the caller info.

  • So I just installed Waze, activated the "Keep Waze on top" option, and yet when I receive and accept a phone call the call takes over the screen. Am I missing something?

  • Same with Sygic, the call would come in, it would show as an incoming call at the top of the screen, but as soon as I answer it it will bring up the call full screen.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    For me the call comes on top for a few seconds only, then Waze minimizes it.

  • kmb877kmb877 Posts: 164 ✭✭✭✭✭

    Right. Other option: activate the navigation icon on the top left corner.

Sign In or Register to comment.