ZTE zmax pro keeps turning on and off

My phone keeps turning on and off and keeps doing it till the battery dies, sometimes it'll stay on long enough so I can put my password in but then it does it again, please hel I don't know what to do.

Comments

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    @help2304 While the device is powered off:

    1.) Hold down the Volume UP + Power Button at the same time
    2.) When the ZTE Splash Screen shows on the device continue holding the Volume Up Button and let go of the Power Button.
    3.) The Android Recovery Menu will pop up.
    4.) Using the Volume Buttons scroll down to ''Wipe Cache Partition'' then use the Power Button to select it.
    5.) Wipe Cache
    6.) Reboot the device

    Let me know if this helps.

  • KharlaKharla FloridaPosts: 1 ✭✭

    This did not work on mine. How do you do a factory reset if the phone doesn't stay on long enough?

  • haiey123haiey123 United StatesPosts: 1 ✭✭✭

    @sshasan said:
    @help2304 While the device is powered off:

    1.) Hold down the Volume UP + Power Button at the same time
    2.) When the ZTE Splash Screen shows on the device continue holding the Volume Up Button and let go of the Power Button.
    3.) The Android Recovery Menu will pop up.
    4.) Using the Volume Buttons scroll down to ''Wipe Cache Partition'' then use the Power Button to select it.
    5.) Wipe Cache
    6.) Reboot the device

    Let me know if this helps.

    >
    It works but the phone has to be powered on

  • coldheat06coldheat06 United States Posts: 1,746 ✭✭✭✭✭✭✭✭

    @help2304 were uuou able resolve your problem

  • LoveLove United StatesPosts: 1 ✭✭✭✭

    It didn’t work for mines. I don’t want to wipe my data I really want to know what is going on?
    Why is the phone restarting and never going to my home screen?.

    If I know what the problem is, maybe I can solve it without erasing everything which isn’t a guarantee (from what I can tell) that my phone will behave correctly and stay on.

  • tbsloantbsloan United StatesPosts: 1 ✭✭
    My phone does the same thing, except that mine just shuts off and always when it reaches around 65%. Also it will take around 10 to 20 mins to start up saying optimizing app 1 of 1. I'm going to try wiping the cache partition now. I'll let ya know if it works.
  • rizscottrizscott United StatesPosts: 9 ✭✭✭✭

    I want to know if it works. I am staring at my phone like a fool, it has been shutting down - boot - shutdown. I want to throw it away from the upstairs to solve the problem that the phone keeps turning off, and then I will get a new one.

  • CoolD2013CoolD2013 United StatesPosts: 1 ✭✭

    I have a Metro Blade ZMax Pro that was being plagued by the same problem. After reading the arguments in this post, Before preforming the dreaded FR, I began exploring through the UI(settings) to attempt to find some logical reason for this issue. My phone would power up and restart up to 5 times in a row before finally allowing me access to settings... It was like stepping on egg shells as the touch was lagging and hyper sensative, screen would flicker and dim randomly. Long story short settings>apps>chrome>storage>manage space>"manage" not free space or clean.... At the top of the list was Wish with a cache of almost 2 gb... Cleared this and instantly phone returned to normal... Factory resets would not work for most as Google backs this cache up and once signing back into chrome thia cache would sync to the device again... I may have just been lucky with my phone, but with the massibe improvement to my phone I believe this could be a possible culprit to this phone and many others that begin to slow and lag over time... Hope I could help...

Sign In or Register to comment.