And all the sudden, it stop working, why is this happening to my ZTE WARP ELITE?

Since i got a ZTE WARP ELITE to replace my work horse Samsung Galaxy Prevail, i was very happy with my decision and has been since then the focus point of many debate and arguments, but that was till two days ago when my ZTE WARP ELITE decide to felt me for no reason.

My phone died from the battery being completely dead and when it turn on it went straight to system recovery, to make matters worst is not letting me move the highlight over the options in the menu. It is stock on System Reboot so all it does, or should i said, all that its letting me do is press the power button and it goes back to the system recovery menu with the frozen highlight over reboot that doesnt let me move it up and down with the volume button.

I have try every possible solution to fix the problem, currently hoping fod the phone to go completely dead with the hopes to be able at least to bring it back to factory reset

Has anybody experience the same problem? I l really love the phone but if this out of nowhere issue doesnt get resolve, bye bye ZTE.

Comments

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    @Boricuanology

    Try holding down your power button for about 20 seconds to see if this forced s reboot.

  • BoricuanologyBoricuanology Posts: 3 ✭✭
    edited July 18, 2017 9:08AM

    Is frozen over the reboot hightlight so when i press the power button isnt that what is doing, rebooting?

    Also theres something at the bottom in YELLOW:

    "E: missing bitmap stage_empty (code =7)
    E: missing bitmap stage_fill (code =7)

    Anybody know what that means?

    Also would i be able to get a new phone, i havent done anything wrong and i only have it for a few month,, is more of a problem with the system.

  • No i havent , i figure i try here first and if it was something easy i will fix it myself. If not then i guess i be calling the company

  • musicdjmmusicdjm United StatesPosts: 3,126 ✭✭✭✭✭✭✭✭

    @Boricuanology said:
    No i havent , i figure i try here first and if it was something easy i will fix it myself. If not then i guess i be calling the company

    have you been able to resolve your issue @Boricuanology ?

Sign In or Register to comment.