Ringtones Axon Mini 7 not working

I always had my ringtone set for my song.
2 days ago, it changed to a message that says "incoming call, do you want to answer,etc.
I uninstalled all apps with access to phone -no change.
I called ZTE and they had me reset app preferences.
Still no good.
Can't figure it out.
Don't want to do a factory reset if I can help it.
Any advice?

Comments

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Did you try wiping the cache partition through recovery? If not, that is something you can try. Are you using the default dialer app? Also, what tone does it say you have set to ring?

  • claracclopaclaracclopa Posts: 5 ✭✭✭✭

    Hello everyone
    I have the same problem of Psco2007: My ringtone changed to a voice "You want to reply, reject or send a message". I do not know how to change it again... ;) thanks for your help

    Don't want to do a factory reset

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @Psco2007 and @claracclopa what build versions are you running on your Axon 7 Minis?

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @Psco2007 and @claracclopa please open the MyVoice app and press "No Caller ID reader and voice control" and check to make sure you have the "no Caller ID reader & voice control" option set. Thanks!

  • claracclopaclaracclopa Posts: 5 ✭✭✭✭

    Yes, today I also discovered the solution ... thanks hollap

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @claracclopa said:
    Yes, today I also discovered the solution ... thanks hollap

    Thanks goes to @sshasan for this one :) but glad it's now working as it should!

Sign In or Register to comment.