Axon 7 Mini - Missing "home" seeting to change launcher?

I am trying to change my launcher but there is no "home" in settings. What i am missing? On 7.1.1

Comments

  • mb2xmb2x Greenville, SCPosts: 122 ✭✭✭✭✭

    Download the new launcher and open the app up. It should then ask you which launcher you want to use. That's the way I have always done it.

  • strawnj5strawnj5 USAPosts: 6 ✭✭✭

    I am using Nova and it asked me to change my settings and takes me to the page I posted above. Tried Google Now Launcher too and it did the same thing. I'll try a few others.

  • strawnj5strawnj5 USAPosts: 6 ✭✭✭

    Ok now I tried Evie launcher and it asked to me to change the default launcher and then this popped up. Looks like that worked!

  • strawnj5strawnj5 USAPosts: 6 ✭✭✭

    I got it to work but I still don't get the option in the settings menu. At least I know how to force it to work. Thanks for your help!

  • strawnj5strawnj5 USAPosts: 6 ✭✭✭

    @jimlloyd40 said:

    @strawnj5 said:
    I got it to work but I still don't get the option in the settings menu. At least I know how to force it to work. Thanks for your help!

    You'll have the same problem if you want to change your default phone or sms apps. It won't hurt anything to do the cache wipes that I mentioned and see if that information shows up in the settings menu.

    I wiped both caches and still no link on the Home Settings page

  • strawnj5strawnj5 USAPosts: 6 ✭✭✭

    @jimlloyd40 said:

    @strawnj5 said:

    @jimlloyd40 said:

    @strawnj5 said:
    I got it to work but I still don't get the option in the settings menu. At least I know how to force it to work. Thanks for your help!

    You'll have the same problem if you want to change your default phone or sms apps. It won't hurt anything to do the cache wipes that I mentioned and see if that information shows up in the settings menu.

    I wiped both caches and still no link on the Home Settings page

    As long as you're able to select the default apps in another way it would obviously be up to you to decide if a factory reset is worth it. Not that it would necessarily get you anywhere but you could call the tech department 800-617-5065 and see if they're familiar with the problem.

    Thanks... Not interested in a reset. I able to change my default SMS just fine. I appreciate the help!

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭
    edited August 28, 2017 1:39PM

    @jimlloyd40 said:

    @strawnj5 said:
    I am trying to change my launcher but there is no "home" in settings. What i am missing? On 7.1.1

    That's strange. Even if you don't have another launcher installed your screenshot shows the correct place where it should be listed. Right after "Assist & voice input" should be a listing of all of the default apps. It should show default apps for "Home", "browser", "phone", "sms app".
    I would do what @mb2x said and download another launcher and it should prompt you to make it the default launcher.

    Your looking a bit to far into the settings menus for the option you are looking for- Default app selection is in the same place as on the Axon 7, directly in the main menu


  • mousemouse Posts: 85 ✭✭✭✭✭

    Settings>Default Apps>Current Launcher is displayed, select it>All available Launchers are shown. Choose correct one and then exit.

  • mousemouse Posts: 85 ✭✭✭✭✭

    Settings>Default Apps>Current Launcher is displayed, select it>All available Launchers are shown. Choose correct one and then exit.

  • mousemouse Posts: 85 ✭✭✭✭✭

    Settings>Default Apps>Current Launcher is displayed, select it>All available Launchers are shown. Choose correct one and then exit.

  • mousemouse Posts: 85 ✭✭✭✭✭

    Thanks for the heads up @jimlloyd40 I actually posted this from August 28th and it has just shown up. Strange new posting arrangements have kept me mostly quiet these days. When I posted I got a message saying something to the effect that the post has to be vetted before it would appear on the forum. Strange. Anyhooo, glad a solution was found.

Sign In or Register to comment.