Brand new, just out of box Z8 Pro, crashes Play Store trying to install Facebook...

mythosazmythosaz AZPosts: 15 ✭✭✭✭✭

Brand new, just out of box Z8 Pro, crashes Play Store trying to install Facebook and won't ever boot again (stuck at the ZTE V8 Pro logo) if it remains installed and you restart the phone.

I've cleared the cache.
I've factory reset.

I've installed B19.
I've updated every Google service.

I've tried reinstalling Facebook multiple times.

...but if you try to install Facebook, Play Store crashes, Facebook is left half installed, the phone starts freaking out, will crash your launcher, and unless you uninstall Facebook before restarting the phone, it'll never start up again (without a factory reset).


I lost HOURS of work having to reset the phone, including losing my just-moved Google Authenticator install, so now I've got to key recover all across the internet.


I can't do anything more than use your device exactly as delivered out of the damned box.


  • leonjig20leonjig20 Sioux City, IAPosts: 5 ✭✭✭✭

    That just happened to me today! I don't know if it's a bug or something but I have to send my phone in because it won't boot or reset via the android terminal.

  • mythosazmythosaz AZPosts: 15 ✭✭✭✭✭

    Presumably you can
    pm uninstall
    if you're at the terminal

    Haven't tried it. Not risking a reboot with it installed again.

  • CorpSuitCorpSuit Posts: 6 ✭✭✭

    I can confirm it is probably the Facebook app, based on my troubleshooting last night. I originally thought it was a BlueBorne compromise at first (yeah a OH $H!T moment). But it appears whenever I install Facebook it does what OP says and freezes the whole thing up. (1) Does anyone know if this is an issue across phones with Marshmallow, (2) is there a way to run the restore so it DOES NOT reinstall the Facebook app? Or for (2) does anyone know if you restore from your last known backup, remove the Facebook App and remove it from the play store; does it reboot ok, or does the fact you put Facebook on your phone hose it up in the first (regardless if you removed it before reboot)? After wiping, restoring, wiping and reinstalling I don't to spend any more effort.

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,630 mod

    This is not an official fix, but today my daughter experienced the same issue after months of no issues. Nothing seemed to correct it. After trying many things, I had her Factory Restore, and then immediately turn off automatic updating of Apps in the play store. After this the phone is back to normal. I definitely believe there is something in one of the App updates that isn't agreeing with the V8 Pro. I have also reported it.

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,630 mod

    There is also a discussion in progress at link below. In an effort to consolidate, this thread will be locked. Please join in the discussion at:

This discussion has been closed.