ZTE Quartz won't accept calls

newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

Hi, I have searched in other threads here, but can not find anything to help. Today, upgraded my brother's phone and as a bonus T Mobile gave me the ZTE Quartz, adding a third line to do so (which was cheaper than my old plan of 2 lines). It was late so they did not have any time to set up the watch and didn't seem to know much about it anyway.

I have "digits" or whatever it's called -- basically the watch has it's own phone number (my new third line). I can call out, from the watch, but the problem is that I can't call the watch's phone number. When I do, from any phone, I just get a recorded message that, "the person you have dialed is not able to receive calls at this time" and the call terminates itself.

I looked at the chart of options for watch shares number with phone and the bluetooth setting (bluetooth for phone voice calls or something) and can't make head nor tails of that chart, and, in any case, no matter what options I choose, I still can't call the watch.

At this point, I don't want to forward my phone or share my phone or have the watch be a speaker for my phone. I want to be able to call (have others call) the watch, independent of my phone, as its own device, which is what I was told that it can do.

How is this possible? I hope someone can help. Otherwise this is basically a glorified bluetooth speaker?

Also, is there any option to use the "Signal" app as the messaging app? It seems I have to switch back to Android Messaging to be able to send or receive messages on the watch, but I use Signal, on my phone, not the native Google App. Anyone using non-native messaging and having success?

Thanks in advance for any help on this frustration. I'd take it over to T-Mobile, but, as I said, they did not seem to know anything about the device, despite selling it, but did tell me it works as an independent device that can receive as well as make calls, so this I am assuming I should be able to call the watch's number, and have the call go through. Thanks all.

Comments

  • razor512razor512 United States Posts: 2,532 ✭✭✭✭✭✭✭✭

    If you have not used s smartwatch with your account before, the default behavior should be for it to receive calls on its number.

    To make sure it is able to, make sure it has reception.

    To double check your settings, do the following.

    1: Go to settings > Connectivity > Cellular.

    2: Make sure Cellular is on.

    3: Next, check your SIM status (in the same cellular menu) to make sure it is actually connecting to the network.

    4: Swipe to the right to go back to the previous menu.

    5: Scroll to the bottom, and then click on Advanced. In there, make sure it is using 3G and also has something like T-Mobile US LTE under Access Point Names.

    6: Then click on Watch shares number with phone and then make sure both options are turned off.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,645 ✭✭✭✭✭✭✭✭
    edited October 1, 2017 12:34PM

    @newtozte730564 said:
    it works as an independent device that can receive as well as make calls, so this I am assuming I should be able to call the watch's number, and have the call go through. Thanks all.

    Hello @newtozte730564 and welcome to the Z-Community!
    We can certainly try to help you resolve this issue.

    First of all, you are correct that you can use the Quartz smartwatch as an independent device to make and receive calls, as well as texts and other functions without the need to have a smartphone along side.

    Let's try to get your call function working correctly though...
    You say when you use the watch to place calls to other parties, that it is working correctly.
    So when you do that, does the phone number for the watch show up on the caller ID function of the device you are calling? If so, please be sure to write that number down and make sure when you are placing calls to the watch,
    that you are dialing that number correctly.
    Also, just double check that wifi and cellular are both turned on in the settings menu of the watch
    (as well as the other points made above by @razor512 ).

    Please answer these questions to get us started, and then we can keep troubleshooting from there.
    Also please be sure to either QUOTE or TAG me when you reply back so that I will get notified of your reply.

    As for the "Signal" app, I personally have never used that app, but I may try to see if I can install it and see if it works on the Quartz. Any app for the watch will need to be certified for Android Wear 2.0, and looking in the Android Play Store should reveal if the app is compatible or not.
    I have already searched the Play Store with the Quarts for "Signal", and while I did see other texting apps show up, I did not see the "Signal" app there. I will try to investigate further though.

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    hi, @newtozte730564 , congrat on your new watch. Hope you like it so far.

    From what you have described, I think the sim on the watch is not activated. (I wonder when you call out from the watch, you are actually just using BT and call from the watch via your phone).

    Try this, go into setting, disable both the BT and WiFi, and use the watch to make a call. This way, you are only connected to the cellular. See if you can call out or you are being directed to the T-Mobile's recording. If it you can make a call, then the sim is activated, if not, then it is not activated and you would have to call T-Mo to see what is the problem.

    You can definitely have the watch function as independent device for making and receiving calls (there are some functions where the watch does depend on the phone but for calls, it will not be any issue). On the watch's BT setting, you just have to make sure "Play phone voice call on watch" is turned off. Also, make sure in the cellular setting, you turn off watch shares number with phone.

    For the messaging, you should still able to send and reply texts. When I received a text, I do get a prompt on my watch where I can tap it to reply. Though to send texts, I do need to use an app. I do not see there is a native Signal app for the wear so you would have to use the messaging app on the watch until Singal comes out with its own native wear app. Alternatively, you can use google assistant and use voice to send text (this way, you would need to use app for that.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,645 ✭✭✭✭✭✭✭✭
    edited October 1, 2017 12:56PM

    @DoppelgangerD said:
    As for the "Signal" app, I personally have never used that app, but I may try to see if I can install it and see if it works on the Quartz. Any app for the watch will need to be certified for Android Wear 2.0, and looking in the Android Play Store should reveal if the app is compatible or not.
    I have already searched the Play Store with the Quarts for "Signal", and while I did see other texting apps show up, I did not see the "Signal" app there. I will try to investigate further though.

    @newtozte730564
    So I did visit the Play Store page for the Signal messenger app, as well as their website page, and I couldn't find any evidence that it is compatible and any wearable technology, including any version of Android Wear.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @razor512 said:
    If you have not used s smartwatch with your account before, the default behavior should be for it to receive calls on its number.

    To make sure it is able to, make sure it has reception.

    To double check your settings, do the following.

    1: Go to settings > Connectivity > Cellular.

    2: Make sure Cellular is on.

    3: Next, check your SIM status (in the same cellular menu) to make sure it is actually connecting to the network.

    4: Swipe to the right to go back to the previous menu.

    5: Scroll to the bottom, and then click on Advanced. In there, make sure it is using 3G and also has something like T-Mobile US LTE under Access Point Names.

    6: Then click on Watch shares number with phone and then make sure both options are turned off.

    Hi there and thank you for the info. Apologies, I have been out of town since my first post here. I went through all six points and everything lines up exactly as you've outlined above, I have signal, SIM is set up, I'm on T-Mobile, etc, both options on #6 are off, but, when I call the phone, I still get the same message and no call is placed to the watch, when dialing to the watch's given number. I will look through the other replies and see what else is suggested. I hope this can be solved. Perhaps T-Mobile screwed something up, when establishing the order? I don't know....

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @DoppelgangerD said:

    @newtozte730564 said:
    it works as an independent device that can receive as well as make calls, so this I am assuming I should be able to call the watch's number, and have the call go through. Thanks all.

    Hello @newtozte730564 and welcome to the Z-Community!
    We can certainly try to help you resolve this issue.

    First of all, you are correct that you can use the Quartz smartwatch as an independent device to make and receive calls, as well as texts and other functions without the need to have a smartphone along side.

    Let's try to get your call function working correctly though...
    You say when you use the watch to place calls to other parties, that it is working correctly.
    So when you do that, does the phone number for the watch show up on the caller ID function of the device you are calling? If so, please be sure to write that number down and make sure when you are placing calls to the watch,
    that you are dialing that number correctly.
    Also, just double check that wifi and cellular are both turned on in the settings menu of the watch
    (as well as the other points made above by @razor512 ).

    Please answer these questions to get us started, and then we can keep troubleshooting from there.
    Also please be sure to either QUOTE or TAG me when you reply back so that I will get notified of your reply.

    As for the "Signal" app, I personally have never used that app, but I may try to see if I can install it and see if it works on the Quartz. Any app for the watch will need to be certified for Android Wear 2.0, and looking in the Android Play Store should reveal if the app is compatible or not.
    I have already searched the Play Store with the Quarts for "Signal", and while I did see other texting apps show up, I did not see the "Signal" app there. I will try to investigate further though.

    Thank you so much. Sorry for the late reply, I have been out of town.

    With the settings set as what razor512 said (both options off on "watch shares number with phone") indeed it is NOT the watch's number showing up, when I place a call from the watch. My cell phone number is coming up instead. I was not able to test it with Called ID until now.

    Shouldn't the number of the watch come up, when placing a call from the watch?

    In terms of placing calls to the watch, yes, I am using the correct phone number assigned to the watch.

    Yes, both Wi Fi and Cellular are both on, and, as I mentioned to razor512, everything checks out in terms of the watch showing I am on the T Mobile network and the SIM is active, or as near as I can tell based on what the watch is stating ("Service state is listed as "In Service").

    And, yes I did a bit of research also and it seems Android Wear is just very restricted in what apps work on it, so, in order to use messaging on my phone, it would seem I have to use the native app. However, today, after starting the watch back up, and having switched back to Signal on my phone, the watch is now receiving and sending messages, which is odd, since it refused to do so, when I tried to do it before. So, I'm not sure what's up with that, but in any case I'm happy I don't have to dump the Signal app, which I prefer over the Google version. Or, I don't know, maybe that's because my watch still thinks it's my phone, despite the settings I have?

    For example, I don't have the watch connected to the phone via Bluetooth at the moment, and my HTC 10 shows as "Disconnected" but, as I write this, every message and email and even Line message coming to my phone is also showing up on the watch and, as I just mentioned, I can now reply to texts, from my watch, despite the fact that I'm still using Signal, on my phone (this would NOT work when I first brought the watch home -- it would only work when I changed my phone back to native messaging).

    So, this connected state without connection, Is that because they are both on the same WiFi network? I'm not sure how the two devices are connected, at the moment, given that, under "Bluetooth," it shows Bluetooth on, for the watch, but also shows it not connected to my phone, because my phone's Bluetooth is off.

    Uggh, very confusing, this smart watch business. Perhaps the watch is outsmarting me, haha. Oddly, this is the one reason I have not tried a smartwatch up until now (being totally happy with my many Swiss mechanicals and quartz time keepers -- about my "smartest" watch before this is a T-Touch Solar Expert, haha) is not wanting to lose tons of time working out glitches and problems. But, the watch was virtually free, and I have wanted to check them out, given how much I rely on my phone, so, I hope this can all be sorted.

    The help here is hugely appreciated! I'd have given up otherwise, I think.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @samsamha said:
    hi, @newtozte730564 , congrat on your new watch. Hope you like it so far.

    From what you have described, I think the sim on the watch is not activated. (I wonder when you call out from the watch, you are actually just using BT and call from the watch via your phone).

    Try this, go into setting, disable both the BT and WiFi, and use the watch to make a call. This way, you are only connected to the cellular. See if you can call out or you are being directed to the T-Mobile's recording. If it you can make a call, then the sim is activated, if not, then it is not activated and you would have to call T-Mo to see what is the problem.

    You can definitely have the watch function as independent device for making and receiving calls (there are some functions where the watch does depend on the phone but for calls, it will not be any issue). On the watch's BT setting, you just have to make sure "Play phone voice call on watch" is turned off. Also, make sure in the cellular setting, you turn off watch shares number with phone.

    For the messaging, you should still able to send and reply texts. When I received a text, I do get a prompt on my watch where I can tap it to reply. Though to send texts, I do need to use an app. I do not see there is a native Signal app for the wear so you would have to use the messaging app on the watch until Singal comes out with its own native wear app. Alternatively, you can use google assistant and use voice to send text (this way, you would need to use app for that.

    Hi there, and thank you. I certainly want to like it. But, at the moment I'd like to hurl it out of a window haha.

    The SIM card, as I mentioned in my previous replies, shows itself as active, and "In Service" and on the T Mobile network, and displays its own telephone number, as assigned, so unless I am missing something, or unless the watch is giving me false info, it would seem the SIM is active. Perhaps T Mobile activated it incorrectly, I don't know....I

    I did as you suggested, turning off BT, WiFi and making a call, and the call went through, but the number still came up as my cell phone number, not the number assigned to the watch. Oddly, even with BT off and WiFi off, I am still able to receive and send messages from the watch, so now I really don't know how they are connected, when they should not be connected at all. Maybe the connection is permanent through cellular?

    Since I keep seeing that the advice to have Play phone voice call on watch off, and turn off messages and calls uner watch shares number with phone, so another question I have is, when would those be turned on ever? I mean, what is the point of those settings if they are always off, or recommended to be off? All of that is off on my watch, by the way, as everyone has indicated it should be. I just don't even understand those settings, or what they mean, since the watch certainly seems to be sharing with my phone, despite the settings, and, if I don't even know what "Play voice phone call" refers to, really.

    And, haha, I read this is supposed to be the best smartwatch for a beginner who has never had one. I guess even this kindergarten version is over my head.....

    Will hope to get it sorted out. As far as the texting, as I said above, it has resolved itself, for whatever reason. I can now use Signal as my phone messaging app, and still send and receive texts on the watch, so, I have no idea why it would not work when I first tried it, but messages would not send, at all, unless I changed my phone back to native Android, so who knows...

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    Please forgive the typos, all. Usually I am far more literate, but operating on no sleep here, the noodle is not sharp at all at the moment, so I will hope for forgiveness that I don't go back and fix the many typos I have left behind...

    Hopefully I have not slaughtered the language so much as to be unintelligible, but if so, please just ask me to clarify, and I will.

    I will check back later today, and hope for any remedies here....

    Again, my many thanks for the assistance to me!

  • razor512razor512 United States Posts: 2,532 ✭✭✭✭✭✭✭✭
    edited October 2, 2017 10:34AM

    If the issue with receiving calls still remains, it may be worth trying a factory reset on the watch.

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    hi, @newtozte730564

    Get some good sleep first and then you can try to sort the issue out:).

    From what I can gather, the watch works fine with calls (incoming and outgoing) except that you simply want the number from your watch showing up on the receiving end's caller id (instead of your regular cell number). I think this could be due to T-Mobile's Digits. Your watch is tied to your primary cell phone's number using T-Mobile Digits and as a result any call (in and out) from any of the linked device will display that device's caller id. You can check under your Digit's setting to see if you have it set so that it always display primary line's number (and if there is a way to disable that or set to display each line's number). You may need to check with tmo to see if there are some setting that you may have to change on your account too.

    As for the texting, I had similar experience where after I setup my device initially, it may not come through but after a quick reboot, everything would work and have no trouble afterwards (this is with default texting app on my phone and also even with google messenger). Also, if you have cloud sync enabled (on your Android Wear app on the phone), then you would be able to receive/send texts on your watch even if it is not connected via BT (as it is able to sync data via WiFi).

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @razor512 said:
    If the issue with receiving calls still remains, it may be worth trying a factory reset on the watch.

    Okay. Thank you. I guess I will call T-Mobile next and ask them. Was trying to avoid the hold time and potentially reaching someone who doesn't know the device, but will hope for the best.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @samsamha said:
    hi, @newtozte730564

    Get some good sleep first and then you can try to sort the issue out:).

    From what I can gather, the watch works fine with calls (incoming and outgoing) except that you simply want the number from your watch showing up on the receiving end's caller id (instead of your regular cell number). I think this could be due to T-Mobile's Digits. Your watch is tied to your primary cell phone's number using T-Mobile Digits and as a result any call (in and out) from any of the linked device will display that device's caller id. You can check under your Digit's setting to see if you have it set so that it always display primary line's number (and if there is a way to disable that or set to display each line's number). You may need to check with tmo to see if there are some setting that you may have to change on your account too.

    As for the texting, I had similar experience where after I setup my device initially, it may not come through but after a quick reboot, everything would work and have no trouble afterwards (this is with default texting app on my phone and also even with google messenger). Also, if you have cloud sync enabled (on your Android Wear app on the phone), then you would be able to receive/send texts on your watch even if it is not connected via BT (as it is able to sync data via WiFi).

    Thank you samsamha. Yes, lack of sleep doesn't help at all, haha.

    No, sorry, I didn't explain myself -- I can only place calls from the watch (outgoing). Any effort to call the watch (incoming) doesn't work. I hear it ring once (on the phone from which I am placing the call to the watch) and then get a recorded message that "the person you have dialed is not able to receive calls at this time" and then it hangs up. The watch itself does not even acknowledge that a call was placed to it -- it doesn't ring, it doesn't show a "missed" call, nothing.

    So, per my original post, the watch will not accept incoming calls. I'm not so much concerned what number is displayed, outgoing, but rather than it won't accept calls. I was told, when I bought it, that I now have a "new" number I can give out, instead of my cell phone, to potential contacts or whomever, and that, if someone dials my "digits" number, that my watch would accept the call, just like a phone.

    Maybe that isn't what the device can do? I understood it would both receive and make calls.

    On the texting, yes, I checked and "Cloud Sync" was turned on, so I guess that explains why, with no other connections turned on, the watch was still able to receive and send notifications. I guess that also means all my data from my phone is being sent to some cloud, which is not so cool.

    Honestly I may not wind up using the watch. I'm not paranoid, but with all of the constant data breaches, I really minimize any "cloud" interactions or just letting my data fly around without knowing where it's going. It seems, to use the watch practically, it needs to be always connected, location always on, etc., and I'm not a fan of that.

    I guess I will at least call T Mobile and see if anyone there knows why the watch won't accept calls. I've played with all of the settings I can find, and it just won't accept an incoming call.

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    @newtozte730564

    I see. The watch can definitely make calls, I have done that on my watch without any problem. (I do not have digits set up with t-mo so the watch and the phone are like two separate lines and I can use it to make and receive calls no issue at all). I think the issue is due to call forwarding since it ringed once when you got an incoming calls. So I do think you would have to check with tmobile to see if somehow the digit or the call forwarding is not configured correctly on your watch.

    I hear you. In this digital age, it's just so hard to live off the grid. You can disable Cloud sync if you choose to. It is a feature on AW 2.0 and it is in Google's Cloud to allow you to access your messages even when you are not next to the phone. Otherwise, you would always have to tether to the phone in order to be able to send and reply texts.

    Keep us posted on what T-Mo says, I hope they can sort the call issue out for you.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    @samsamha said:
    @newtozte730564

    I see. The watch can definitely make calls, I have done that on my watch without any problem. (I do not have digits set up with t-mo so the watch and the phone are like two separate lines and I can use it to make and receive calls no issue at all). I think the issue is due to call forwarding since it ringed once when you got an incoming calls. So I do think you would have to check with tmobile to see if somehow the digit or the call forwarding is not configured correctly on your watch.

    I hear you. In this digital age, it's just so hard to live off the grid. You can disable Cloud sync if you choose to. It is a feature on AW 2.0 and it is in Google's Cloud to allow you to access your messages even when you are not next to the phone. Otherwise, you would always have to tether to the phone in order to be able to send and reply texts.

    Keep us posted on what T-Mo says, I hope they can sort the call issue out for you.

    Yes, I haven't had time to deal with it yet. To clarify, the watch itself doesn't ring, at all, when I call it. I just hear a single ring in the phone from which I am placing the call. The watch does not acknowledge any incoming call.

    I tried disabling Cloud Sync and it dumped my entire watch, saying I'd have to do a full re-set, so it doesn't seem to give an option of "on" or "off" which is frustrating. Turning it off means starting over every time, to have Sync back on, and the watch won't work without Android Wear Sync being active, so, maybe this will just wind up being a paperweight. Kind of a shame, but I think smart watch tech is still being developed and seems a lot of bugs need to be worked out, which is fine, but I'd rather not be part of the testing crowd.

    And, yes, the hacks and leaks and lack of security are frustrating and already my Equifax records were among those leaked/hacked and from all that I can read about security, smart watches are considered to be hugely vulnerable with some of the worst security among any kind of device, especially with all of the personal data it collects, emails, location, texts, all social media, even health information, etc., so, I don't know, I guess I'll see what T Mobile says, but I might just go back to a nice Swiss watch on my wrist and my phone in my back pocket.

    I mean, it's not like it's that hard to pull the phone out to deal with messages, calls, etc., and if this can't even work without my phone, then I'm not gaining much, just saddled with two devices to keep charged.

    I will update from whatever T Mobile says, but now I have to set the watch up from scratch, so will probably deal with it tomorrow or later in the week.

    Very frustrating because I was assured that I could just "turn it on and use it" and clearly that's not the case.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    SOLVED! So, good old T-Mobile, it took about an hour, but they finally figured it out. Apparently, when they set up the device, in the store, they "linked" it to my main phone number, instead of setting the watch up on the independent number that they had assigned to it. So, that's why it wouldn't receive calls, because the number was not actually assigned to anything, and that's also why my number was showing up when I placed calls from the watch.

    They unlinked the watch from my cell phone number, and now it works as its own device, which is what I had wanted. I can call it, using the watch's own number. And, when I place calls from it, the watch's number is what shows up.

    I'm still curious about those settings I mentioned, the "Play phone voice" and "watch shares number with phone" and when or if they are ever used for anything, if anybody ever wanted to weigh in on that. It seems keeping them off is what to do, but I wonder what they are for, or what purpose they serve if turned on. Just curious.

    Interestingly, since they made that change, I now don't have the "Play phone voice" option under Bluetooth settings anymore. My settings now are to have both options "on" under "watch shares number with phone" and it seems I am able to text back and forth, plus I get both the calls made to my cell phone, if I turn on "phone" as well as the calls made to my watch, so that's pretty handy. If I don't want my watch to ring when my phone rings, I just turn that off, but it's convenient to have the option to receive cell phone calls on my watch, if I want.

    Overall, I'm glad I solved this, and, wow, the watch is impressive as a phone -- great sound, both on the speaker and the mic. Better than a Bluetooth headset. Time will tell how much I use it, however. Still not thrilled about the security issues, but, for basically a free smart device, now that I can actually use it as a phone, it's pretty cool.

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    @newtozte730564 , Glad to hear that it is fixed for you (and hopefully you finally got some much needed sleep too:))

    The "play phone voice" reroutes the calls from your phone to your watch. So if you have an incoming call on your phone, you can answer and carry on the conversation on your watch (if you did not enable this, then you would just able to answer on the watch but talks on your phone).

    The watch share number with the phone basically allows you to always using the watch's number as the primary number when making calls and send texts from the watch (instead of having you to choose between watch number or the cellphone number). You can check out the tutorial for more information.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,645 ✭✭✭✭✭✭✭✭
    edited October 3, 2017 11:52AM

    @newtozte730564 said:
    SOLVED! So, good old T-Mobile, it took about an hour, but they finally figured it out. Apparently, when they set up the device, in the store, they "linked" it to my main phone number, instead of setting the watch up on the independent number that they had assigned to it. So, that's why it wouldn't receive calls, because the number was not actually assigned to anything, and that's also why my number was showing up when I placed calls from the watch.

    They unlinked the watch from my cell phone number, and now it works as its own device, which is what I had wanted. I can call it, using the watch's own number. And, when I place calls from it, the watch's number is what shows up.

    I'm still curious about those settings I mentioned, the "Play phone voice" and "watch shares number with phone" and when or if they are ever used for anything, if anybody ever wanted to weigh in on that. It seems keeping them off is what to do, but I wonder what they are for, or what purpose they serve if turned on. Just curious.

    Interestingly, since they made that change, I now don't have the "Play phone voice" option under Bluetooth settings anymore. My settings now are to have both options "on" under "watch shares number with phone" and it seems I am able to text back and forth, plus I get both the calls made to my cell phone, if I turn on "phone" as well as the calls made to my watch, so that's pretty handy. If I don't want my watch to ring when my phone rings, I just turn that off, but it's convenient to have the option to receive cell phone calls on my watch, if I want.

    Overall, I'm glad I solved this, and, wow, the watch is impressive as a phone -- great sound, both on the speaker and the mic. Better than a Bluetooth headset. Time will tell how much I use it, however. Still not thrilled about the security issues, but, for basically a free smart device, now that I can actually use it as a phone, it's pretty cool.

    Great to see this has finally been resolved for you. Now you can enjoy all the features the watch provides.

    As for the other 2 features, the "play phone voice" feature means that when you have the watch paired with a smartphone, and then receive a call on the phone, you would use the watch to talk through rather than the phone.
    This is different from the cellular feature all together, and uses the watch as an extension of the smartphone.
    "Watch shares number with phone" is also used in the same way, and allows you to place and receive calls on the watch using the same number as your smartphone.
    Of course you will always have to have the phone and watch in close proximity to use those features.

  • jasonejasone United States Posts: 1,905 ✭✭✭✭✭✭✭✭

    @newtozte730564 said:
    SOLVED! So, good old T-Mobile, it took about an hour, but they finally figured it out. Apparently, when they set up the device, in the store, they "linked" it to my main phone number, instead of setting the watch up on the independent number that they had assigned to it. So, that's why it wouldn't receive calls, because the number was not actually assigned to anything, and that's also why my number was showing up when I placed calls from the watch.

    They unlinked the watch from my cell phone number, and now it works as its own device, which is what I had wanted. I can call it, using the watch's own number. And, when I place calls from it, the watch's number is what shows up.

    I'm still curious about those settings I mentioned, the "Play phone voice" and "watch shares number with phone" and when or if they are ever used for anything, if anybody ever wanted to weigh in on that. It seems keeping them off is what to do, but I wonder what they are for, or what purpose they serve if turned on. Just curious.

    Interestingly, since they made that change, I now don't have the "Play phone voice" option under Bluetooth settings anymore. My settings now are to have both options "on" under "watch shares number with phone" and it seems I am able to text back and forth, plus I get both the calls made to my cell phone, if I turn on "phone" as well as the calls made to my watch, so that's pretty handy. If I don't want my watch to ring when my phone rings, I just turn that off, but it's convenient to have the option to receive cell phone calls on my watch, if I want.

    Overall, I'm glad I solved this, and, wow, the watch is impressive as a phone -- great sound, both on the speaker and the mic. Better than a Bluetooth headset. Time will tell how much I use it, however. Still not thrilled about the security issues, but, for basically a free smart device, now that I can actually use it as a phone, it's pretty cool.

    Wow what a long strange trip it's been but I'm glad T-Mobile was able to solve it and that it wasn't an issue with the watch. The "Play phone voice call on watch" is a setting for taking calls on your watch that are made to your phone's number. This was a more useful setting in the past before they started adding cellular to them and they acted as their own separate device. Even today many of the older watches do not have a cellular radio. So if you want to take and make calls on your watch this setting would need to be enabled. There is further info about it here.

  • newtozte730564newtozte730564 AmericaPosts: 23 ✭✭✭✭✭

    Thanks all, and thank you samsamha, yes, getting more rest now. Been a rough few months in life, but I'm trying to get back into the swing of things.

    As I mentioned, it's curiously odd that the "Play phone voice" option is now gone. Not sure where it went, haha, but maybe it's because the watch is now set up as its own device?

    It should be under Connectivity, Bluetooth, yes? Or maybe I forgot where to find it, although I tried checking other menus and submenus as well, to no avail.

    Seems I don't need it anyway, since, if I turn on the "Watch shares number" option, I can just receive calls to my cell phone, on the watch itself, which bypasses the need to use it as a Bluetooth speaker of sorts for my phone. So, it has "2" numbers now, since I can set it to ring, along with my cell phone, while it will still receive calls to its own number as well.

    I continue to be impressed with this device, weighed against other stand alone device smartwatches I'm reading about, in comparison. Even at full price, this one seems tough to beat. Getting it for ten bucks through T-Mobile is pretty insanely wonderful.

  • lrh6677525lrh6677525 United StatesPosts: 3 ✭✭

    My ZTE quartz does not has show Play phone audio on watch function on watch bluetooth? so I can pick up the call on either the watch or the phone; however, calls can only be taken on the phone and not on the watch. I need call pick up and talk on the watch, someone can help me ?Thank you.

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    @lrh6677525 said:
    My ZTE quartz does not has show Play phone audio on watch function on watch bluetooth? so I can pick up the call on either the watch or the phone; however, calls can only be taken on the phone and not on the watch. I need call pick up and talk on the watch, someone can help me ?Thank you.

    The Play audio on watch setting under BT will be hidden if you have watch share number with phone enabled. So open the setting-->cellular-->Advanced-->Watch shares number with phones-->disable calls. Then when you open BT setting, you should see that option showing up.

  • lrh6677525lrh6677525 United StatesPosts: 3 ✭✭

    Hi
    samsamha, Thank you for your repay,I have try many times that step, but the watch still not showing up Play phone audio on watch function on watch bluetooth. what happened that watch?

  • samsamhasamsamha United States Posts: 1,918 ✭✭✭✭✭✭✭✭

    @lrh6677525 said:
    Hi
    samsamha, Thank you for your repay,I have try many times that step, but the watch still not showing up Play phone audio on watch function on watch bluetooth. what happened that watch?

    have you tried reset the watch and pair it with your phone again to see if that will bring the setting back?

Sign In or Register to comment.