ZTE Axon 7 - specific calls are "unidentified" as neither incoming or outgoing after upgrade to B32

sbisbi Posts: 7 ✭✭✭

As the title says - calls from specific people are not identified as neither incoming or outgoing, showing an orange icon of a handset with question mark. As a result, the "missed calls" number in the Phone App never rest.

Anyone else have this issue and how do I fix it?
Is there a way to roll back to B25?

Thank you.

Comments

  • musicdjmmusicdjm Worcester,MA Posts: 2,692 mod

    Are you answering calls through your vehicle or through a smartwatch ?

  • sbisbi Posts: 7 ✭✭✭

    @musicdjm said:
    Are you answering calls through your vehicle or through a smartwatch ?

    Neither, answering on my phone, talking on my phone.

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 13,445 ✭✭✭✭✭✭✭✭

    @sbi said:

    @musicdjm said:
    Are you answering calls through your vehicle or through a smartwatch ?

    Neither, answering on my phone, talking on my phone.

    @sbi you can always try wiping the cache partition in recovery and clear the main storage cache in the storage settings and then reboot. Factory reset is an option. If everything else is working okay then you can use a different dialer app. I use the ZenUI dialer and contacts app and it also has a black theme.

  • musicdjmmusicdjm Worcester,MA Posts: 2,692 mod

    other than the suggestions above your other option is to wait until the next update gets pushed out which should be soon

Sign In or Register to comment.