ZTE ZMAX PRO PROBLEMS

I just purchased this phone on 4/11/2017. I like the phone itself but I am not liking the issues I am having with it. When I try to send text messages they will say sending for a very long time and will fail or sometimes finally go through. When it says sending the only thing that has helped to fix it is wiping the cache partition and rebooting. But who wants to keep doing that multiple times a day? Also I have noticed I am losing cell service. People try to call me and they are getting my voicemail and my phone never rings on my end. It shows I have service on my phone though when they call. At the top of my phone every once in a while I will see the little triangle pop up with the exclamation point in it saying no service but it goes right back to showing I have service. I have Walmart Family Mobile service. Is anyone else having these issues? It seems like maybe its a software issue with the phone itself. Is there a way to fix this? I am considering returning this phone for something else because it is brand new and I shouldnt be having all these issues. My previous phone was an LG I had for 8 months and never had an issue. Please help!

Answers

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 15,845 ✭✭✭✭✭✭✭✭

    Based on the fact that you said it will work temporarily if you wipe the cache partition that eliminates a lot of possibilities. You could check with Walmart Family Mobile and make sure that you're using the correct APN setting. I'm not that familiar with the Zmax Pro but you could check the power manager settings. It sounds like the power manager is shutting off the cellular reception. And check the unrestricted data settings also. Wish that I had a set answer.

  • coldheat06coldheat06 Fort Worth, Texas Posts: 1,525 ✭✭✭✭✭✭✭✭

    Hi ​  Welcome to the Z-Community.

    Here is the link for the Walmart Family Mobile Support that has the APN settings that you should us.

    ZTE ZMAX Pro | Walmart Support   

    Please let us know if that works out for you.

  • I am having the same issues. I have the ZTE Zmax walmart family mobile phone bought from them. It worked fine till about the time they were taken over by tracphone. Now I cannot use my phone. I have updated and even got new sim card and reset and my phone constantly goes in and out of service. my other phones are fine just this one. Its so frustrating as walmart family mobile is no help what so ever and now I have been without a phone for a month and a half. I am about to throw this phone away and go with a different provider.

  • coldheat06coldheat06 Fort Worth, Texas Posts: 1,525 ✭✭✭✭✭✭✭✭

    @lisam when you did a reset did you wipe the cache also?

  • TacowanTacowan USPosts: 1 ✭✭

    I have had the same problem here is how I fixed it.
    1. Got to settings and select cellular network.
    2. Choose network operators. It should go through auto detect choose Family Mobile.
    3. Then choose Preferred network type. And choose LATE OFF (Automatic 4g/3g/2g).

    Then exit and your done. Why Family Mobile techs don't know how to fix it I will never figure out. I hop this helps.

Sign In or Register to comment.