Top speakers not working is there a fix without having to send it back?

Does anyone know if there's a fix to the top speaker not working..I've only had the axon for about three months and its never been dropped..not even once..I've been babying the phone because it is also my business phone...l know l need to factory reset it..But l don't have a back up phone..any help would be greatly appreciated..Thanks David Yoho

Comments

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    Check Settings > Advanced settings > Accessibility

    And see if an option called "Mono audio" is enabled or not.

    Also try turning dolby atmos on and off.

    If you have the startup tone enabled, you can also try restarting the device to see if that tone plays out of both speakers.

    Finally, does the issue happen over headphones?

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    Headphones work fine...Mono's off. And turned Dolby on and off...didn't fix it..Top speaker just isn't working..l can only hear my calls on speaker..Thanks for the help..👍🏻

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    So it is working for calls but with no other audio?

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    No...only speakerphone is working..The bottom speaker

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    If you go to Settings > Sound> and ensure that "Silent boot" is disabled.
    After that, try restarting the device and listen if the startup tone plays from the top speaker.

  • jasonscarterjasonscarter United StatesPosts: 1,791 ✭✭✭✭✭✭✭✭

    Could be a hardware issue. Did the speaker ever work? or did it go unnoticed for a while?

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    Thanks razor its not working on startup..The sounds only coming out of the bottom speaker..mono is not enabled..l guess I'll just have to send it back...l hope its not a common problem..I don't think it is..but I've gotten several people to buy the axon...Its just a bummer..Thanks again Razor

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    It worked till today jason..l was watching vlogs..l noticed they were quieter..But when l went to make a call l couldn't hear anything until l put it on speaker..so then that's when l was 100% it wasn't working..Its a bummer
    I hope this isn't a common problem..I'll have a lot of mad friends😮

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    The thing is that it shouldn't be a hardware issue if the top speaker works for phone call audio The earpiexe speaker is the exact same speaker modes as the one on the bottom, it just runs it at a higher volume when doing other tasks.

    While a basic troubleshooting step, would you be willing to try the standard cache clearing?

    1: Open your android settings.
    2:Click on Advanced settings.
    3: Click on Storage.
    4: Click on Phone memory.
    5: Click on Cached data and then click on OK. (you may have to do this 2 times to clear all of the data down to 0MB).

    After you have done that, we can begin the process of clearing the cache partition.

    1: Press the power button on your device for a few seconds to bring up the the menu.
    2: Click on Restart.
    3: Once the animation finishes, press and hold the Volume Up button until you see the recovery menu.
    4: Once in the recovery menu, use the volume keys to scroll down to the Wipe cache partition.
    5: Use the power button to click on Wipe cache partition.
    6: Click on Yes.
    7: Click on Reboot system now.

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    Still nothing razor..There's nothing we can do is there..Thanks for trying though..l was really hoping that worked

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    In such a case, if you are going to try an RMA, you will have to backup your data and factory reset the device anyway, thus it is worth a try if you plan to do an RMA.

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    How long does it usually take to get your phone back...and what do you got to do?Buy a cheap prepaid phone until you get yours back?

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    The time can vary, and largely depends on the shipping companies. if you want a replacement fast, you can request an advanced exchange where they send you a replacement device first, though it requires a hold for the value of the device to be placed on a credit card until they receive the old device back.

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    I'm using Straight Talk as my carrier..so you think l could just pop out my nano sim..GSM..And put it in the replacement and it will work..Bye the way Thanks again Razor

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    From what I have seen, you should be able to just transfer the SIM to a new phone and it should automatically work.

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    Last question razor..so l should just look up there number tomorrow..Have a credit card ready..ask them for an advanced exchange..lm new to this as you can tell..You've been a lot of help..Im going to miss my axon..I love this phone..I've only owned since October 3..But l would still highly recommend it..just hate that it happened..Have you heard of the top speaker just quitting before?

  • razor512razor512 United StatesPosts: 2,633 ✭✭✭✭✭✭✭✭

    I have not seen this issue with anyone else.

    Their support number is

    Service Hotline: 877-817-1759

    Hotline Hours: Monday-Sunday 8am - 9pm (CST).

    If doing an advanced exchange, then a credit card will be needed, but likely not if doing a standard RMA where the defective unit is sent in first.

    It is also best to do a factory reset first since that can rule out all software issues.

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    When l do an audio loop test..it makes no sound till the third on at the bottom..and there's a little bit of static sound.. does this help any

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    auxiliary has a little bit of static that's it..l don't know if that's helpful or not..just figured I'd share it with you..Thanks again razor

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭
    edited December 15, 2017 2:49PM

    Well...l finally did a factory reset...which l,was dreading...and the top speaker..just isn't working..l guess l only have one option left now..Being the holidays..l guess I'll just wait to get it fixed...Besides that I'm loving my Axon..Thanks ZTE..for the great phone!!..I wouldn't even really care..Its just that ..l can't make all my calls on speaker phone.

  • 34523573452357 United StatesPosts: 1 ✭✭
    edited March 8, 2019 4:01PM

    I have the same problem! My top speaker does not play any audio. Phone audio, video audio, nothing. I have factory reset the device, tried various speaker test apps, and the audio has never come back. The phone has a weak battery but is otherwise in great shape.

    Did you (or anyone else) ever find a solution to this besides RMA?

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭

    No there isn't a fix it's the motherboard..I gave mine too a friend he sent it Back and was able to get an almost new axon 7 for like 75 smacks ..I hope you get it figured out!!

  • Biggdaddydy1Biggdaddydy1 FairmontPosts: 15 ✭✭✭✭


Sign In or Register to comment.