Bluetooth Issues with Blade Z Max

Ricky_HRicky_H SANTA ANAPosts: 2 ✭✭✭✭

I have the Blade Z Max, it's a great device everything so far is great but my only issue is the Bluetooth. It connects to the devices but when having a speaker connected there is no sound and if there is it hiccups. The sound comes and goes. Is anybody else having this issue?

Comments

  • wings4anniewings4annie Orange,caPosts: 1,213 ✭✭✭✭✭✭✭✭

    I do connect to the Bluetooth all the time.
    I haven't had an issue yet.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,575 ✭✭✭✭✭✭✭✭

    Could be an issue with the speaker itself, especially if the phone is connecting to other devices without issue.
    Could also be some kind of local interference.

  • Ricky_HRicky_H SANTA ANAPosts: 2 ✭✭✭✭

    @DoppelgangerD said:
    Could be an issue with the speaker itself, especially if the phone is connecting to other devices without issue.
    Could also be some kind of local interference.

    It's not the speaker I tried it with 2 other Bluetooth speaker and it was the same issue. It will connect successfully when playing a YouTube video or music the audio cuts off like if there was an interference, it will come and go.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,575 ✭✭✭✭✭✭✭✭

    @Ricky_H said:

    @DoppelgangerD said:
    Could be an issue with the speaker itself, especially if the phone is connecting to other devices without issue.
    Could also be some kind of local interference.

    It's not the speaker I tried it with 2 other Bluetooth speaker and it was the same issue. It will connect successfully when playing a YouTube video or music the audio cuts off like if there was an interference, it will come and go.

    You can try the usual troubleshooting steps, like going into the storage settings and clearing the app cache, and booting the phone to the recovery menu and clearing the cache partition there.
    If that doesn't help, you may have to reset the whole device back to factory default settings and set the device up as a new device and don't install anything from backup failes since they can potentially be corrupted.
    If still having issues, you'll want to contact Metro PCS and setup a return or repair process.

  • sheam3sheam3 TexasPosts: 2 ✭✭✭

    I've had the Blade ZMAX for a few months and the Bluetooth media audio does not work at all with any device.

  • jasonejasone TennesseePosts: 1,876 ✭✭✭✭✭✭✭✭

    I've been using mine with BT speakers and headphones recently and haven't had any issues. What apps are you using that you're having issues with and which speaker?

  • coldheat06coldheat06 Fort Worth, TexasPosts: 1,638 ✭✭✭✭✭✭✭✭

    @sheam3 said:
    I've had the Blade ZMAX for a few months and the Bluetooth media audio does not work at all with any device.

    What devices are you trying to use?? Please list them.

    My Blade ZMax works great with BT speakers.

  • sheam3sheam3 TexasPosts: 2 ✭✭✭

    @jimlloyd40 said:

    @sheam3 said:
    I've had the Blade ZMAX for a few months and the Bluetooth media audio does not work at all with any device.

    @sheam3 does it pair with those devices but just doesn't output sound?

    Yes it pairs to the device and it connects to the device for phone audio, it just doesn't connect for media audio.

  • jasonejasone TennesseePosts: 1,876 ✭✭✭✭✭✭✭✭

    Since you said phone audio works you might want to try this. Go into Settings, Bluetooth, click the cog next to the Bluetooth device, and make sure the media audio checkbox is checked.

Sign In or Register to comment.