Can't reach Google at the moment

2»

Comments

  • schwartzasherschwartzasher United StatesPosts: 185 ✭✭✭✭✭✭

    @DoppelgangerD said:

    @schwartzasher said:

    @DoppelgangerD said:
    @schwartzasher

    While communicating with a ZTE representative, they proposed some additional troubleshooting steps.
    This is their response after trying to duplicate your issue with the same phone and watch running the same software packs as yours are.

    "did we (he) go through the voice settings under search in the google app
    he will have to enable bluetooth headset
    also he may have to allow requests for bluetooth devices under the Hands free section of the google app
    i enabled both and its working with the lg tones"

    I did that all. It works on my OnePlus 5 but it doesn't work with my ZTE blade Zmax

    You may have to do a reset of the phone then.

    I'll try that

  • qqpewpewqqqqpewpewqq Denver, COPosts: 5 ✭✭✭

    @schwartzasher said:

    @DoppelgangerD said:

    @schwartzasher said:

    @DoppelgangerD said:
    @schwartzasher

    While communicating with a ZTE representative, they proposed some additional troubleshooting steps.
    This is their response after trying to duplicate your issue with the same phone and watch running the same software packs as yours are.

    "did we (he) go through the voice settings under search in the google app
    he will have to enable bluetooth headset
    also he may have to allow requests for bluetooth devices under the Hands free section of the google app
    i enabled both and its working with the lg tones"

    I did that all. It works on my OnePlus 5 but it doesn't work with my ZTE blade Zmax

    You may have to do a reset of the phone then.

    I'll try that

    Did you ever fix your issue? I think I may have fixed mine. I have the Quartz on a ZTE Grand X4 running Marshmallow. If you are running a different Android version, the option to change may be in a different place.

    What you want to find is Trusted Agents and disable Smart Lock. For me it was under Settings > Security > Trusted Agents under Advanced.

Sign In or Register to comment.