** SOFTWARE UPDATE: Axon 7 A2017U now on B32 **



  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @westside80 said:

    @razor512 said:
    I get very good accuracy with my fingerprint scanner, and when I add a fingerprint, my process is to tap it a few times like how I normally would when unlocking, then a few more times, focusing more on the tip of the finger, then the rest on the sides, for each cap I try to change the angle by a small amount.

    Whenever you touch a fingerprint scanner, the fingerprint deforms depending on the angle in which you tap the scanner since you will almost never tap it straight on with 100% no sliding, or an attempt to which will be stopped by the friction. Because of this, different angles helps it to record the how it deforms also.

    The only thing that can really further improve the accuracy for the Axon 7, would be if ZTE increased the number of times you had to tap the scanner when enrolling a fingerprint.

    Or let you enroll the same finger twice. That works excellent.

    The A7 used to allow for this, I don't recall which version removed it. I'm with you though, it should be allowed.

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭

    Maybe the upcoming Oreo update will re-add the ability to let you enroll the same finger twice.

  • pauldowpauldow Posts: 8 ✭✭✭
    edited February 12, 2018 3:44PM

    @westside80 said:
    So you think your sim tray is messed up? Does Verizon have to put the A7 IMEI number on your account? Can't they just use the s4 IMEI and then you just put the sim in your A7 instead of the s4? That won't work?

    After further testing, I guess the SIM slot isn't messed up. It exhibited some symptoms that might lead to that.

    Well, I'm getting closer. Instead of inserting the SIM when the phone is powered off, I turned off my S4, and moved the SIM to the powered on Axon.
    Now I get data, send/receive text messages, but can't make, or receive, calls. When I try to make a call, it says Server error. Try again later. When I try calling in, it goes straight to voice mail.
    Voice Service shows "In Service"
    I have LTE/CDMA/UMTS auto (PRL) selected.
    VoLTE Provisioned automatically turned on, but I tried it off too.
    I tried a restart, but no change. Maybe it will heal itself.

    Weird thing is that the IMEI number in Phone info shows a number that's close to IMEI2, but the last digit is an 8 instead of a 6 that shows up under *#06#. My IMEI1 is completely different.

  • pauldowpauldow Posts: 8 ✭✭✭

    The Speed test issue was minor, so I edited it out of my earlier message. It says the test server is 1,115 miles away, but there's no other choice. Oh well.

    I think my APN settings are correct.
    Name: Verizon Internet, APN: TRACFONE.VZWENTP, MMSC:http://mms/vtext.com/servlets/mms, MMS port: 80, APN type: default,dun,mms,supl, APN protocol: IPv4/IPv6, APN roaming protocol: IPv4/IPv6, APN enabled.

    Yikes, this thing is messed up. I restarted it. It went back to IMEI1 in my Phone info, but I'm also back to No Service/Emergency Calls only.

Sign In or Register to comment.