Text messaging problems Zmax Pro & Metro PCS

124»

Answers

  • sshasansshasan Z-Community Moderator New YorkPosts: 3,409 admin

    It's all good!

  • sshasansshasan Z-Community Moderator New YorkPosts: 3,409 admin

    Try doing this if you haven't already....

    Power down your device

    Once it is off... Hold the volume up and power button down together... Once you see the splash screen show up, let go of the power button but keep holding that volume up button. You'll see a menu pop up and you'll use the volume rocker to scroll to wipe cache partition. Press the power down and the process will start. Then reboot the device.

    Try sending out some messages and see if that helped.

  • Where has ZTE stated this phone wilk get updated to 7.0? I believe the Axon

    7 is the only phone ZTE has made any statement about 7.0.

    I'm afraid the only way this phone gets updated is through a custom ROM

    possibly. I'll be shocked if ZTE updates this phone.

  • jiveturkeejiveturkee Posts: 23 ✭✭✭✭✭

    Clean master is a terrible app.

    It puts adware on your phone and is owned by Cheetah Mobile which sells your data.

    Stay away from that snake oil.

  • Tmobile's latest update B09 (Released January 2017) for this device does not fix the messaging problem. Just factory reset my phone, the google 2FA test text came through but after activating 2FA and google system on the phone prompts for login information, the 2FA text nolonger comes through. **** FRUSTRATING

  • jiveturkeejiveturkee Posts: 23 ✭✭✭✭✭

    I think there is an issue with the APN settings specifically with the IPV6 setting.


    I created a  new APN setting with it set to IPV4 instead.

    I have this issue (which I also found in another forum:

    • works when phone is connected to LTE and network APN set to IPv4
    • works when phone is connected to LTE and network APN set to IPv6
    • works when phone is connected to WiFi and network APN set to IPv4
    • fails when phone is connected to WiFi and network APN set to IPv6

    I hope this works.

  • alanhoustonalanhouston Posts: 666 ✭✭✭✭✭✭

    I read that ZTE will be using Google's Android Messaging App as the stock messaging app on its future phones.  I downloaded and installed the app and since then text messaging has been smooth.

    The odd thing about the Google Android Messaging app is there is no obvious menu to customize settings, such as turning  off amber alerts.  But it is a fast and reliable way to send and receive text messages.

  • jiveturkeejiveturkee Posts: 23 ✭✭✭✭✭

    I am guessing here but I think the Android (formerly Google) messaging app seems to work with the ipv6 setting in the APN.  I am not sure how- but it works.

    Google wants Android messaging in all phones because they want to have RCS in all phones, starting this year.

    The amber alerts are controlled only in the stock app for the Zmax Pro.

  • I just recently purchased this phone and recently noticed this issue. I downloaded a different sms app called Textra because it was recommended as one of the fixes for this and noticed that in the app settings, there is actually an option specifically for the T-Mobile network (Which is what Metro PCS uses) to temporarily disable wifi when receiving or sending SMS messages. Enabling this options seems to have fixed the issue for me.

  • BDRHES2016BDRHES2016 BradentonPosts: 1 ✭✭
    edited September 21, 2017 2:06PM

    I have found out that if you use the Facebook Messenger app and turn it on as the default messenger it will not do this. I got 133 messages once. When I did this it stopped.

  • MichiismeMichiisme Albany, ORPosts: 1 ✭✭

    This also happens with my phone, and I've found that the only way to stop it is to use Facebook messenger, and disable the phones messenger

  • Truth_Wave75Truth_Wave75 FlPosts: 1 ✭✭✭✭

    The Zmax pro2 was a failure. I had problems with the stock android and then the messages I sent started duplicating. I was embarassed and annoyed to have this phone. Now the phone is in pieces inside the trash.

  • halfpint86halfpint86 United StatesPosts: 1 ✭✭

    I have the same problem with my ZTE. It sends the same text 10-15 times when I only sent it one time. For a while I would restart the phone and that seems to work most the time but not always and the fix doesn't last very long especially if I'm using multiple apps at once. It also won't send pictures if I'm connected to WiFi. I found that if I turn the WiFi off and restart my phone, it will send pictures no problem and will stop sending multiple texts. But you have to leave the WiFi off. I couldn't explain how texting is affected by WiFi. I'm just not that tech savvy. But that is the only fail proof way I've found to keep it from doing that.

  • jiveturkeejiveturkee Posts: 23 ✭✭✭✭✭

    @halfpint86 said:
    I have the same problem with my ZTE. It sends the same text 10-15 times when I only sent it one time. For a while I would restart the phone and that seems to work most the time but not always and the fix doesn't last very long especially if I'm using multiple apps at once. It also won't send pictures if I'm connected to WiFi. I found that if I turn the WiFi off and restart my phone, it will send pictures no problem and will stop sending multiple texts. But you have to leave the WiFi off. I couldn't explain how texting is affected by WiFi. I'm just not that tech savvy. But that is the only fail proof way I've found to keep it from doing that.

    I had to tweak the APN settings to make it work. I had to create a different APN profile and change a couple of settings and it has worked great since.

124»
Sign In or Register to comment.