WiFi calling issue

landzonelandzone San DiegoPosts: 65 ✭✭✭✭✭

Hi all, today I have encountered the first stubborn issue with this phone. I noticed that I didn't have the wifi icon went to settings and it was set to wifi preference. Power cycled without change. Again in settings toggled through the options and now no matter which I select it shows cell preferred. Cleared storage cashe and charged the phone while phone off. Still no change. Anyone else have this experience?

Comments

  • samsamhasamsamha United States Posts: 1,919 ✭✭✭✭✭✭✭✭

    hi, @landzone

    Is your sim in the primary slot? Wifi Calling only supported if the sim is in primary slot.

    Also, are you using T-Mobile? Since Axon 7 supports T-Mobile Wifi Calling only.

    Have you try to reset the network setting? (Setting--more-->network settings reset)

  • hollaphollap United States Posts: 8,369 ✭✭✭✭✭✭✭✭

    @samsamha said:
    hi, @landzone

    Is your sim in the primary slot? Wifi Calling only supported if the sim is in primary slot.

    Also, are you using T-Mobile? Since Axon 7 supports T-Mobile Wifi Calling only.

    Have you try to reset the network setting? (Setting--more-->network settings reset)

    Also need to make sure data is turned on. Wifi calling won't work without data on.

  • landzonelandzone San DiegoPosts: 65 ✭✭✭✭✭

    Thanks for your replys. Yes my data is on. Also sim is in primary location. I use Ultra, it runs on tmo. I have been using wifi calling for about 1 year on Ultra. I haven't checked the network settings as the phone works both incoming and outgoing, email. I tested wifi calling by turning on wifi only and called the land line and it worked. However the settings still says cell preferred. And no wifi icon. As a side note this morning my phone downloaded instant app all by itself. I looked for this app and the only thing I could find was Google play instant app. Not sure if this is what was downloaded. Most likely unrelated.

  • wrbirdwrbird Posts: 162 ✭✭✭✭✭✭

    @landzone said:
    Thanks for your replys. Yes my data is on. Also sim is in primary location. I use Ultra, it runs on tmo. I have been using wifi calling for about 1 year on Ultra. I haven't checked the network settings as the phone works both incoming and outgoing, email. I tested wifi calling by turning on wifi only and called the land line and it worked. However the settings still says cell preferred. And no wifi icon. As a side note this morning my phone downloaded instant app all by itself. I looked for this app and the only thing I could find was Google play instant app. Not sure if this is what was downloaded. Most likely unrelated.

    @landzone Instant app is unrelated to the wifi calling issue. Instant app does automatically update without any notification before or after it updates. It's a Google feature to allow you to try apps without actually installing them. Sorry I can't help you with your calling issue. I'm on T-Mobile and my wifi calling works.

  • landzonelandzone San DiegoPosts: 65 ✭✭✭✭✭

    @wrbird, thanks for the information about the app. It seemed strange when I saw the phone installing something by itself. I have auto update turned off. Well I now get to perview apps.

  • wrbirdwrbird Posts: 162 ✭✭✭✭✭✭

    @landzone said:
    @wrbird, thanks for the information about the app. It seemed strange when I saw the phone installing something by itself. I have auto update turned off. Well I now get to perview apps.

    @landzone And only apps that allow for Instant Apps. Not all apps a written for this.

  • landzonelandzone San DiegoPosts: 65 ✭✭✭✭✭

    Thanks to all for your input. The smartphone has healed itself. All is now working as it should and did.

  • cf07cf07 CanadaPosts: 145 ✭✭✭✭✭
    edited March 2, 2018 1:54PM

    The proble!m will come back because Google uses a lot of cpu/mem and bandwidth.

  • landzonelandzone San DiegoPosts: 65 ✭✭✭✭✭

    @cf07 not sure if zGoogle is a typeo or you might be referring to instant apps. This issue persisted from 6am until 3pm. However I was able to make wifi calls during the glitch.

  • coldheat06coldheat06 United States Posts: 1,706 ✭✭✭✭✭✭✭✭

    @landzone said:
    @cf07 not sure if zGoogle is a typeo or you might be referring to instant apps. This issue persisted from 6am until 3pm. However I was able to make wifi calls during the glitch.

    @cf07 meant to say Google..... :-)
    Glad you issue fixed its self, hopefully it will not come back

  • cf07cf07 CanadaPosts: 145 ✭✭✭✭✭

    Yes, It is Google.

Sign In or Register to comment.