How do I change / access Emergency Alert Settings

RoverRover DallasPosts: 82 ✭✭✭✭✭

If I want to silence, for example, Amber Alerts, how do I do that?

Comments

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,600 ✭✭✭✭✭✭✭✭

    I don't have the Blade Z Max, but on my Axon 7, those settings are in the SOUND settings menu.
    If I enter SETTINGS, then navigate to SOUND, then EMERGENCY BROADCASTS.

  • RoverRover DallasPosts: 82 ✭✭✭✭✭
    edited October 17, 2017 10:03PM

    @DoppelgangerD said:
    I don't have the Blade Z Max, but on my Axon 7, those settings are in the SOUND settings menu.
    If I enter SETTINGS, then navigate to SOUND, then EMERGENCY BROADCASTS.

    Thanks, but on the Blade Z Max, there is no EMERGENCY BROADCASTS in the SOUND settings.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,600 ✭✭✭✭✭✭✭✭

    @Rover said:

    @DoppelgangerD said:
    I don't have the Blade Z Max, but on my Axon 7, those settings are in the SOUND settings menu.
    If I enter SETTINGS, then navigate to SOUND, then EMERGENCY BROADCASTS.

    Thanks, but on the Blade Z Max, there is no EMERGENCY BROADCASTS in the SOUND settings.

    Ok my bad, I thought it would be similar.

    For your Blade Z Max, try going into the MESSAGING app and check in those settings.
    Once you open the messaging app, click the 3-dot icon in the upper right corner,
    then scroll to the bottom and you should see a section for emergency alerts.
    Hope this helps.

  • RoverRover DallasPosts: 82 ✭✭✭✭✭

    Thanks for your suggestions.... but what I'd really like is for someone that actually knows exactly what to do. I'm not really interested in trying this and that, just the thing that works. So until that's revealed, I rest.... :)

  • wings4anniewings4annie United StatesPosts: 1,250 ✭✭✭✭✭✭✭✭

    @Rover I have a Blade z max.
    Go to messages
    Three dots on top
    Settings
    Wireless emergency alerts
    I have mine turned off.

  • RoverRover DallasPosts: 82 ✭✭✭✭✭

    @wings4annie said:
    @Rover I have a Blade z max.
    Go to messages
    Three dots on top
    Settings
    Wireless emergency alerts
    I have mine turned off.

    Thank You wings4Annie !!

    You Rock !! B)

  • RoverRover DallasPosts: 82 ✭✭✭✭✭

    @DoppelgangerD said:

    @Rover said:

    @DoppelgangerD said:
    I don't have the Blade Z Max, but on my Axon 7, those settings are in the SOUND settings menu.
    If I enter SETTINGS, then navigate to SOUND, then EMERGENCY BROADCASTS.

    Thanks, but on the Blade Z Max, there is no EMERGENCY BROADCASTS in the SOUND settings.

    Ok my bad, I thought it would be similar.

    For your Blade Z Max, try going into the MESSAGING app and check in those settings.
    Once you open the messaging app, click the 3-dot icon in the upper right corner,
    then scroll to the bottom and you should see a section for emergency alerts.
    Hope this helps.

    I see now that you had the answer. But my confusion, was that I though you were directing me into the "Apps area" and the "Messaging" app. Another web site had already directed me there to try and adjust the "Permissions" to see of that would work. So I had that on my mind.

    But you were right all along DoppelgangerD !!

    My Bad :/

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,600 ✭✭✭✭✭✭✭✭

    @Rover said:

    @DoppelgangerD said:

    @Rover said:

    @DoppelgangerD said:
    I don't have the Blade Z Max, but on my Axon 7, those settings are in the SOUND settings menu.
    If I enter SETTINGS, then navigate to SOUND, then EMERGENCY BROADCASTS.

    Thanks, but on the Blade Z Max, there is no EMERGENCY BROADCASTS in the SOUND settings.

    Ok my bad, I thought it would be similar.

    For your Blade Z Max, try going into the MESSAGING app and check in those settings.
    Once you open the messaging app, click the 3-dot icon in the upper right corner,
    then scroll to the bottom and you should see a section for emergency alerts.
    Hope this helps.

    I see now that you had the answer. But my confusion, was that I though you were directing me into the "Apps area" and the "Messaging" app. Another web site had already directed me there to try and adjust the "Permissions" to see of that would work. So I had that on my mind.

    But you were right all along DoppelgangerD !!

    My Bad :/

    LOL, no worries @Rover
    Once I got home to my office I was able to find the true navigation for your device.
    I'm just happy we -as a community- were able to help you find the answer.
    If you have any more questions or issues please don't hesitate to come here for help.
    We have lots of people who are happy to help anytime.
    :)

  • RoverRover DallasPosts: 82 ✭✭✭✭✭

    BTY, the B-20 Feb. 5, 2018 Security Patch Upgrade resets the Alerts to the default setting of all alerts on...

Sign In or Register to comment.