February Security Patch Hits Blade V8 Pro

1246710

Comments

  • sam25sam25 United StatesPosts: 8 ✭✭✭✭
    edited April 9, 2018 11:59AM

    Dear Zte Moderators - It has been several days and problem remains. Is there any update from R&D? Like many of us, I depend upon this phone as my primary phone and I cannot make or receive calls. Is there going to be any solution for this and when?

  • sam25sam25 United StatesPosts: 8 ✭✭✭✭

    @jimlloyd40, I have not done factory reset as there are several posts that confirm that factory reset has not worked for them.

  • HB91215HB91215 United StatesPosts: 14 ✭✭✭✭

    @jimlloyd40 said:

    @sam25 said:
    @jimlloyd40, I have not done factory reset as there are several posts that confirm that factory reset has not worked for them.

    @sam25 I can see your point. What other things have you tried to fix it and what are the other major problems? Do you still have a cellular connection?

    That is the primary issue. The phones will no longer read SIM cards, so there is no cellular connection not even for emergency calls. Customer service is basically saying there is nothing we can do to fix it at this point until they send out another update.

  • HB91215HB91215 United StatesPosts: 14 ✭✭✭✭

    @jimlloyd40 said:

    @HB91215 said:

    @jimlloyd40 said:

    @sam25 said:
    @jimlloyd40, I have not done factory reset as there are several posts that confirm that factory reset has not worked for them.

    @sam25 I can see your point. What other things have you tried to fix it and what are the other major problems? Do you still have a cellular connection?

    That is the primary issue. The phones will no longer read SIM cards, so there is no cellular connection not even for emergency calls. Customer service is basically saying there is nothing we can do to fix it at this point until they send out another update.

    @HB91215 thanks for that information. I'm up to speed on this now. Have you checked the APN setting to make sure that it's still the proper choice for your carrier?

    The APN settings (and all of the SIM settings) are completely grayed out after the update and cannot be changed.

  • HB91215HB91215 United StatesPosts: 14 ✭✭✭✭

    Thanks @HB91215. Has a moderator responded to this yet?

    Just to give us some troubleshooting ideas, and to say that R&D is working on the issue. There was a post asking for a volunteer to send their phone in to be looked at, but it was deleted shortly after it was posted.

  • ram1220ram1220 Allen TexasPosts: 454 ✭✭✭✭✭✭✭

    @tinsleyl said:

    @westside80 said:

    @tinsleyl said:

    @westside80 said:

    @tinsleyl said:

    @BoyHitsCar said:
    Yep, as soon as the update installed I get "SIM1: error or missing" and at the top of the screen it says "No SIM card".

    Same problem. Cricket. New sim doesn't work. Factory reset doesn't work. Happened immediately after update that I didn't even know was happening. Never clicked on update. How can I reach zte for warranty support

    They will fix it with a software update. All you can do is wait.

    So the warranty is no good then. What are we supposed to do for a phone in the meantime?
    I want a different phone or my money back. I'll never buy a phone this way again.
    I too bought from New egg in January plus paid for extended warranty. I can't just do without a phone while they try to figure this out

    Warranty is fine. I'm just saying that if your phone was working before the update and then started messing up after the update then it's more than likely a bug with the new update. If you got a new phone right now on the same build it would probably have the same problem. If you want to use your warranty then go right ahead.

    Well the warranty is no good for this issue because it's a software problem and I've had the phone for more than 30 days so it can't be returned for a refund so I'm screwed until and if they figure out why their update crashed our phones. What an eye opener this is for me. I don't see why they would be in any hurry to figure this out since its no sweat off their ****. They got their money when they sold the phone.

    Am I the only 1 that is appalled by this

    If you used a credit card to purchase the phone then you more than likely have buyer's protection through that CC. You can file a dispute with the credit card company or bank.

  • sam25sam25 United StatesPosts: 8 ✭✭✭✭

    Credit card offers Purchase Protection for 90 days. Stores offer return option for 30 days. If you are out of this window, what can you do?

  • snowcatsnowcat Posts: 21 ✭✭✭✭✭

    @jimlloyd40 said:

    @HB91215 said:

    Thanks @HB91215. Has a moderator responded to this yet?

    Just to give us some troubleshooting ideas, and to say that R&D is working on the issue. There was a post asking for a volunteer to send their phone in to be looked at, but it was deleted shortly after it was posted.

    Hopefully that means that person did send his phone in then.

    Confirmed, I sent them my phone. I had "No SIM", fast battery discharge and no GPS. Also I found that when I was shutting down the phone often it would restart instead. And sometimes when I woke up the phone it actually had restarted and I needed to enter the PIN.

  • intheusaintheusa United StatesPosts: 10 ✭✭

    Well what makes no sense, they are still forcing the bad update. What saves me is I have wifi turned off. But just makes sense not to force this update until they get it right, and then announce it here !!!!

  • sshasansshasan Staff Member United StatesPosts: 4,037 admin

    As of right now, a community users device is in transit to R&D for analysis.

    The update was pushed out at 12:30 AM EDT on April 4th. If you take a look at the timeline in the community, the issue was not reported until 9:35 PM EDT on April 4th.

    As soon as reports started rolling in, I reached out to R&D to make them aware. They were unable to duplicate the issue on their end. As soon as a few more reports rolled in, I contacted them once again to escalate the issue.

    On April 5th, we reviewed all of the information that was coming in and went through multiple scenarios on how this could be potentially fixed. There was no clear answer at the time.

    On April 6th, we reached out to a community member that was willing to ship their device into R&D for further analysis. The device is currently in transit and should be in the office today, April 10th as the weekend put a damper on the shipment.

    Once R&D has the device in hand they will analyze it, find the cause and correct the issue.

    I understand that many V8 Pro owners are in a pickle at this time and I would be upset as well. When the community is unhappy, I lose sleep.

    I ask everyone to have a little more patience. R&D truly is working on it as fast possible. I hope everyone can see that we are making every effort as a community team to bring up these issues and rectify them as soon as we can.

    I will update everyone when I hear back later today.

  • tjhall1000tjhall1000 United StatesPosts: 22 ✭✭✭✭✭
    edited April 10, 2018 4:14AM

    anyone know how i can downgrade my phone version to before the update? its absolutely ruined my phone and im getting upset.

    i used to be able to go without charging my phone for like a week.

    the same day the update happened. just after a couple hours of idle i dropped 20%. now i have to charge it DAILY

    worst part is. when i go to battery usage to find out whats draining it. there is absolutely NO record of the energy being drained. it still shows everything as if i only lost 5% energy, yet i lost 30%,

    please tell me there is a way to fix this. ive had my phone for months without having issues and great battery life now my phones ruined by needing a daily recharge

    also how do i turn off auto updates? i went into settings and system update and went to settings in system update and it says my auto update is turned off, yet i still got this horrible update without my permission

  • digiduck_2582digiduck_2582 United StatesPosts: 38 ✭✭✭✭✭

    Here is a question, how old is everyone's device? I got mine a little over a week ago. A few resets later my phone started acting right. My theory is newer models might have a few issues with the update like the battery draining faster. But I'm not having any other issues now, at least not lime I was when the update first rolled out. Older devices might have the issues with the sim reader. This has probably already been proven. But please humor me. 😊

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    This is an interesting issue. My wife and daughter both have Blade V8 Pros. Both also use T-Mobile. Both were purchased the day they went on sale, so they are both older. They both were forced to update last week (which really sucks in the first place), but I am happy to report that both devices updated fine and are working as they should. Glad I dodged this bullet.

  • Ock1Ock1 United StatesPosts: 39 ✭✭✭✭✭

    @hollap said:
    This is an interesting issue. My wife and daughter both have Blade V8 Pros. Both also use T-Mobile. Both were purchased the day they went on sale, so they are both older. They both were forced to update last week (which really sucks in the first place), but I am happy to report that both devices updated fine and are working as they should. Glad I dodged this bullet.

    Ya might wanna ask them about battery life. My V8 is also working just fine after the update but battery life has really taken a hit. I just finished a battery test between my updated v8 and my non-updated V8. They're both setup identical, all apps closed, Wifi /mobile data on and running GSM sims (H2o and Cricket). After 12 hours on standby the updated V8 is at 84% and the non-updated V8 is at 96%. I could really notice the difference after the update but this test just confirmed it for me.

  • HB91215HB91215 United StatesPosts: 14 ✭✭✭✭

    @jimlloyd40 said:

    @tjhall1000 said:
    anyone know how i can downgrade my phone version to before the update? its absolutely ruined my phone and im getting upset.

    i used to be able to go without charging my phone for like a week.

    the same day the update happened. just after a couple hours of idle i dropped 20%. now i have to charge it DAILY

    worst part is. when i go to battery usage to find out whats draining it. there is absolutely NO record of the energy being drained. it still shows everything as if i only lost 5% energy, yet i lost 30%,

    please tell me there is a way to fix this. ive had my phone for months without having issues and great battery life now my phones ruined by needing a daily recharge

    also how do i turn off auto updates? i went into settings and system update and went to settings in system update and it says my auto update is turned off, yet i still got this horrible update without my permission

    @tjhall1000 see the post directly above yours. With regards to auto updating you must have accidentally initiated the update because system updates don't install themselves.

    Mine was pushed to my phone automatically, as well. I didn't initiate it, and there was no warning.

  • intheusaintheusa United StatesPosts: 10 ✭✭
    edited April 10, 2018 11:00AM

    Someone here closer to ZTE tech support needs to ask them to cancel out this forced update. Its really quite easy on the server side. There are multiple ways to do it and it would only take 1/2 hr. I've been saved so far because the update is by wifi only.

    As for this forced update, no one should be required to update their software without their permission. ZTE should send text message to the phones explaining what the update does, or maybe just a text link to a web page where they can read the details.

    I just ordered a 2nd V8 pro last week, before reading this forum thread. Problem here is the phone is no longer produced, and those that have them will soon have nice paper weights.

Sign In or Register to comment.