Encryption Unssuccessful Error

jabbacksjabbacks United StatesPosts: 8 ✭✭✭

Hi guys...

New in here... I have ZTE Grand X Z777 with the following error:

Encryption was interrupted and can't complete. As a result, the data on your phone is no longer accessible.

To resume using your phone, you need to perform a factory reset. When you set up your phone after reset, you'll have an opportunity to restore any data that was backed up to your Google Account.

Well anyways.... I tried factory reset thru recovery..... Flash from cache and still end up with the above error. Is there a way I can recover the phone and boot it out of this error?

In SP Flash, when I press the download button, it just sits there without doing anything. Loaded scatter file and the All in one binary file that came with the bundle.... Firmware & SP Flash tool.



  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭

    @jimlloyd40 said:
    Why didn't you just go to the main settings and factory reset the phone @jabbacks?

    @jimlloyd40 .... phone cannot go past the error... it stays there....

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    hi, @jabbacks

    It sounds to me that possibly there maybe some data corruption during the encryption process. In this case, I would say try to clear the cache a few times and also do the factory reset in the recovery for a couple of times ,then see if the device is able to boot normally. if not, you may need to contact support (if it's still under warranty) to have the device replaced.

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭

    @jimlloyd40 said:
    @jabbacks I don't understand where you said that you factory reset through recovery..... Flash from cache?

    @jimlloyd40 .... Under the error message, there is a Reset Button.... When you click it, it automatically goes into recovery mode....

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭
    edited April 17, 2018 9:31PM

    Here it is

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭

    That is where it stops... Cannot go to main screen or anywhere!

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭
    edited April 17, 2018 9:35PM

    @samsamha.... phone is out of warranty! Tried several times factory reset/clear cache.... it goes back to same error!

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭
    edited April 18, 2018 12:26AM

    There you go.... @jimlloyd40

  • jabbacksjabbacks United StatesPosts: 8 ✭✭✭

    Well..... any solutions or we all hit da wall????? hehehehe

Sign In or Register to comment.