Charging inconsistencies

js1701js1701 United StatesPosts: 133 ✭✭✭✭✭

Recently, my Axon 7 has had inconsistent behavior while charging. Using the supplied charger & cable. Most of the time now when I plug it in, it reads 'Charging' on the lock screen. Sometimes it reads 'Quick Charging'. This was not an issue before. I sometimes have to disconnect, reconnect or flip the charging port over & if Im lucky, it stays on 'Quick Charging'. Obviously, 'Charging' takes longer than 'Quick Charging'.

I tried another charger from my wife's Axon 7 on my phone & same behavior so it's something on my device as far as I can tell.

Wondering if this is an issue where a factory reset is needed? Open to any suggestions.

Comments

  • samsamhasamsamha United StatesPosts: 1,626 ✭✭✭✭✭✭✭✭

    factory reset probably won't fix the issue here. If this happens randomly it could possibly be that the connector is a bit dirty. maybe try to blow on it to see if that helps. Also, you said you tried a diff charger, did you use the same cable or diff cable? sometimes the issue can be the cable.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,590 ✭✭✭✭✭✭✭✭

    This may also just depend on where the battery is at when you plug it in. If the percentage is high, then quick charging may not be available since the battery is susceptible to leaks and must be charged slower when almost full.
    Also, if the device is hot when plugged in, it may default to standard charging to keep from overheating.
    As suggested by smasamha above, make sure the charging port is clean and free of debris, and that you are using good working charger and cable. Also try a different electrical outlet that is connected to a different breaker in your home or office.

  • js1701js1701 United StatesPosts: 133 ✭✭✭✭✭

    Thanks for the replies.

    @samsamha Going to try the port cleaning. BTW, it was the whole charger & cable that was replaced.

    @DoppelgangerD I try not to charge the phone until it's below 20%. My understanding is it should quick charge up to 81 % & then start to trickle. I'm hoping it a dirty port as suggested.

    Will let you guys know. Thanks again.

  • js1701js1701 United StatesPosts: 133 ✭✭✭✭✭

    Update

    I think the issue may be the port on the phone. I cleaned it out using compressed air & tried different cables/charging brick. The cable doesn't stay firmly in place. Any little movement knocks it loose.Same cable stays OK on other devices using the same type of port.

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 664 ✭✭✭✭✭✭✭✭

    Unfortunately it sounds as if your port may be worn/wearing out. Good luck

  • samsamhasamsamha United StatesPosts: 1,626 ✭✭✭✭✭✭✭✭

    Mmh, it does sounds to me possibly a bad port. I have had similar issue with a tablet where sometimes I have to insert the cable slowly or insert it in a way to make a good contact to charge. Eventually the port is no longer working. If the phone is still under warranty, maybe check with ZTE support to see if they can service it for you.

  • js1701js1701 United StatesPosts: 133 ✭✭✭✭✭

    Thanks for the replies @TEXASMADE1978 & @samsamha

    Yes, beginning to suspect some failure with the port itself. I've received an RMA from ZTE Support but when I try to restore the ZTE backup to a different device (tried more than 1 different device). the backup doesn't show in the list for some reason. I have a separate thread for that.

    https://community.zteusa.com/discussion/53292/axon-7-not-backing-up-to-google-account#latest

  • vanguyvanguy USAPosts: 591 ✭✭✭✭✭

    Sometimes just blowing it out does not work. You can use your sim eject tool to scrape the bottom of the port on both sides of the pins. Be careful and make sure your phone is off. I've had to do this several times. After you've scraped around the bottom then use compressed air.

    I had inconsistent charging while my port was clogged up.

  • js1701js1701 United StatesPosts: 133 ✭✭✭✭✭

    @vanguy OK, looks like the port needed cleaning. Cleaned it up with a toothpick & blew it out with compressed air. Behaving much better now. Thanks!

  • dnewman007dnewman007 las vegasPosts: 3,214 ✭✭✭✭✭✭✭✭

    @js1701 said:
    @vanguy OK, looks like the port needed cleaning. Cleaned it up with a toothpick & blew it out with compressed air. Behaving much better now. Thanks!

    I'm glad it worked out for you. I've had to do the same thing in the past. Darn pocket lint :wink:

Sign In or Register to comment.