Dialpad has disappeared from calls

ordinandyordinandy United Kingdom of GB NIPosts: 2 ✭✭✭✭

Hi - this randomly started today. I received a voicemail, but when I was on the call there was no dialpad visible on the screen (so I can't delete the message!)
There are no visible apps running, and I have the option to put the call on loud speaker, hang up or mute my mic - but the symbols for the dial pad are not there.
Any ideas? The only solution I have seen elsewhere is to factory reset, which obviously I'd prefer not to do.
(I think the phone updated yesterday to V1.0.0B02)


  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @ordinandy what ZTE phone do you have?

  • ordinandyordinandy United Kingdom of GB NIPosts: 2 ✭✭✭✭

    Axon 7 mini - it has lately decided that it doesn't always want to accept the 'swipe down' to answer calls too!

  • MECSICOMECSICO United Kingdom of GB NIPosts: 2 ✭✭
    I have the same problem on my axon 7 mini, I went through the trouble of resetting the entire phone which worked for a few days and then the dial pad icon has dissappeared again and I cannot make selections on any phone service that requires dial tones.

    I tried installing other dialers with no luck either.

    I am on version ZTE B2017G UK V1.0.0.0B02,

    Any suggestions?
Sign In or Register to comment.