network selection permanently disabled by wifi manager

lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭

This started happening after 7.1.1 update.

I tried resetting and forgetting network. I can manually start the wifi connection and it will work for a few minutes then disable. Does anyone know how to fix this?

Comments

  • hollaphollap United StatesPosts: 8,224 ✭✭✭✭✭✭✭✭

    Hmmmm....never seen this one before. Does it disconnect on every wifi connection or just 1 particular one? Have you tried wiping the cache partition? Otherwise you may need to factory reset.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited September 29, 2018 7:53PM

    This is what i'm seeing after several minutes after manually starting wifi. If I leave mobile data on it seems like it stays connected a little longer. This occurs with other wifi networks as well.

  • samsamhasamsamha United StatesPosts: 1,710 ✭✭✭✭✭✭✭✭

    hi,

    I haven't seen this particular issue myself. I did a bit googling and seems like the problem could potentially be related to the router or that some app you may have installed. I don't know if you have tried but can you connect to one of the public wifi network? If you can connect to other wifi network, then I would say the issue maybe with your router. If so, check router's access control (possibly the device is being denied by the router), or manually add the phone's mac address to the router.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited September 30, 2018 1:41PM

    I have a (comcast issued) modem which also has a router built-in and a separate router. For years I have had my separate router connected to the modem and usually use the Srouter via ethernet to my laptop. I rarely use wireless. I can choose between the two but they both end up being disabled.

    I'm thinking this has to do with the phone as my laptop has no connection issues and I only use wifi on my phone.

  • samsamhasamsamha United StatesPosts: 1,710 ✭✭✭✭✭✭✭✭

    Are you using 2.4GHz or 5GHz?
    What is your wifi security setting? WPA2, WPA, etc

    If you are unable to test with a different wireless network, can you try to disable the wifi security completely and see if the phone would connect without any issue?

    I wonder this could possibly be an issue with some app such as power management app you have installed. Saw online that some user with similar problem was able to fix it by uninstall third party power management app from their phone. Have you consider doing a factory reset on the phone (I know it's a pain but it's easiest way to fix any app related issue).

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    Also if you get a chance, check if you can connect to any of those public WiFi hotspots, even the ones run by other ISPs where you need an account, as you can at least test the initial connection as they are often unprotected, and will have a captive portal page.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭

    @samsamha said:
    Are you using 2.4GHz or 5GHz?
    What is your wifi security setting? WPA2, WPA, etc

    If you are unable to test with a different wireless network, can you try to disable the wifi security completely and see if the phone would connect without any issue?

    I wonder this could possibly be an issue with some app such as power management app you have installed. Saw online that some user with similar problem was able to fix it by uninstall third party power management app from their phone. Have you consider doing a factory reset on the phone (I know it's a pain but it's easiest way to fix any app related issue).

    Using 2.4 but can use 5Ghz
    WPA2
    You mean set up a DMZ zone?
    No power management app that I know of
    I'd rather not factory reset to realize it was an app or setting that was off, on, or corrupt.

  • samsamhasamsamha United StatesPosts: 1,710 ✭✭✭✭✭✭✭✭

    I mean just disable wifi password completely (or set it to none) to see if you can connect.

    Sometimes router firmware update can also mess up where you may need to just reset the router and reconfigure it (do not just upload the backup you had but rather enter the setting manually on the router).

  • hollaphollap United StatesPosts: 8,224 ✭✭✭✭✭✭✭✭

    I'm thinking maybe an app is interfering. Did you recently install anything new?

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 3, 2018 11:37PM

    A friend came over with her android phone and she also got "disabled" and could not connect at all. Mine connects for a few minutes. My Iphone on the same network has no problems.

    I wish we had an event viewer like windows.

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    If another android device is having the issue, I recommend checking the WiFi settings in the router, check if anything changed It is uncommon for ISP issues routers to be set up in a way that impacts compatibility, but some do offer controls over such features. Check if any advanced WiFi settings were changed. Also check if any parental controls or white listing functions have been enabled.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 4, 2018 2:24AM

    why isn't the iphone affected on the same wifi network?

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    Most routers have access control features where if they for any reason get enabled, they can end up blocking all other devices not connected to the network at the time it was activated.

    Also make sure that the DHCP server on the router did not freeze as android will stop using a network that refuses to provide an IP address.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 5, 2018 9:13AM

    I don't have access control enabled.

    @razor512 said: Also make sure that the DHCP server on the router did not freeze as android will stop using a network that refuses to provide an IP address.

    How does a server freeze. I mean how will I know?

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    Basically you check if you can check with a PC on your network by attempting to release and obtain a new IP address.

    In windows, simply press the Windows + R key, then type in cmd and press enter.
    Then enter int he following commands.
    ipconfig /release
    ipconfig /renew

    if you fail to get an IP address, and your Ethernet adapter is set to automatically acquire an IP address, then it often means that the DHCP server in the router has stopped responding. In most cases, restarting the router will fix the issue, but if you are on some buggy firmware, or are running 3rd party firmware that is not fully compatible with your router, then the issue may remain after a restart.

    Other times you may need to do a factory reset of the router and redo the setup, allowing you can reuse your old SSID and password so you do not need to retype in the info on all of your client devices.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 6, 2018 12:00AM

    I've done all the with CMD. What I find odd is my laptop and Android keeps dropping the wifi but my iphone does not. This image is showing the one with the greatest signal keeps dropping.

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    Are you using a DIR-825? if so, that should be an 802.11n router, it is really strange that it is listing 3 devices as connecting in 802.11g mode. usually that only happens if you have a ton of extremely old devices and no modern ones (though you do have modern smartphones and a laptop which should be 802.11n enabled at the least (unless you are still using a laptop running windows XP.

    I recommend going through all of the WiFi settings, or better yet, doing a factory reset, and setting things up from scratch.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 6, 2018 2:12PM

    I'm mostly using ethernet for my laptop but I have G enabled because of the distance and walls between the router and my devices two of which are IP cameras.

    It seems like it's only this phone or android that keeps getting dropped or disabled.

    This DIR-825 is the longest running router i've ever owned, and i've been through a lot of others. It also rarely needs to be rebooted. I purchased it as an open box on December 20, 2008. This router is connected to the modem from comcast that has a built-in router itself but i'm not using it.

    **edit- I moved my Axon7 over to the 5Ghz N band and it still becomes disabled by wifi manager. I click that network and it connects only to be disabled in a few minutes. oh yeah, one more thing - when I try to connect via wifi to my laptop, it connects but it always says "no internet access". Troubleshooter can't find anything wrong.

  • samsamhasamsamha United StatesPosts: 1,710 ✭✭✭✭✭✭✭✭

    Sounds to me that your issue is with the router. Maybe try to disable WMM on the router? Have you try to reset the router and don't restore any saved setting and just try without the wifi password for a little bit to see if the problem goes away. If so, then enter a wifi password and try again. If all works well, then just manually configure the settings again (instead of using any saved file)

  • razor512razor512 United StatesPosts: 2,466 ✭✭✭✭✭✭✭✭

    If the PC reports no internet access, then open a command prompt by pressing the Windows + R key.
    Type in cmd and then press enter.

    Next, type in ipconfig and check what the IP address and default gateway is, and if you can, list that here. If you get assigned the wrong one, the troubleshooter will not find anything wrong and you will not get a working connection.

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 7, 2018 2:15AM

    Microsoft Windows [Version 10.0.17134.285]
    (c) 2018 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>ipconfig

    Windows IP Configuration

    Ethernet adapter Ethernet 6:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::b134:8a31:dc1d:1a91%13
    IPv4 Address. . . . . . . . . . . : 10.73.10.6
    Subnet Mask . . . . . . . . . . . : 255.255.255.252
    Default Gateway . . . . . . . . . :

    Ethernet adapter Ethernet 4:

    Connection-specific DNS Suffix . : hsd1.or.comcast.net
    Link-local IPv6 Address . . . . . : fe80::2015:12a:c880:1c82%24
    IPv4 Address. . . . . . . . . . . : 192.168.0.189
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1

    Wireless LAN adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Local Area Connection* 16:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Ethernet adapter Bluetooth Network Connection 4:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : hsd1.or.comcast.net
    Link-local IPv6 Address . . . . . : fe80::78ae:8894:ef06:3008%31
    IPv4 Address. . . . . . . . . . . : 192.168.0.193
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1

    C:\WINDOWS\system32>

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭
    edited October 7, 2018 2:32AM

    If I unplug the ethernet cable, the wifi works. (except it still becomes disabled in phone). It shows connected and internet access. With cable attached, no internet via wifi. Here is this with cable detached:

    Microsoft Windows [Version 10.0.17134.285]

    (c) 2018 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>ipconfig

    Windows IP Configuration

    Ethernet adapter Ethernet 6:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::b134:8a31:dc1d:1a91%13
    IPv4 Address. . . . . . . . . . . : 10.64.10.6
    Subnet Mask . . . . . . . . . . . : 255.255.255.252
    Default Gateway . . . . . . . . . :

    Ethernet adapter Ethernet 4:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.or.comcast.net

    Wireless LAN adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Local Area Connection* 16:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : hsd1.or.comcast.net
    Link-local IPv6 Address . . . . . : fe80::78ae:8894:ef06:3008%31
    IPv4 Address. . . . . . . . . . . : 192.168.0.193
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1

    Ethernet adapter Bluetooth Network Connection 4:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    C:\WINDOWS\system32>> > >

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭

    With the ethernet cable detached it seems like the wifi connection is doing much better. I saw it drop the connection then automatically connect again. This is new behavior. I'll watch it..

  • lynchknotlynchknot Portland OregonPosts: 41 ✭✭✭✭✭

    I believe I found the problem. I have a Beam repeater that is part of Zmodo video doorbell. When I unplug it, there is no problem with connection. When it's plugged in, I get all those connection issues then it becomes disabled.

  • hollaphollap United StatesPosts: 8,224 ✭✭✭✭✭✭✭✭

    Assuming the doorbell only supports 2.4gHz wifi, you could set the Axon to use 5gHz and they wouldn't interfere, or vice versa. That is if your router also supports it.

Sign In or Register to comment.