** SOFTWARE UPDATE Android Oreo (SD Card Only)** ** Axon 7 A2017U now on Android Oreo B20 **

1356719

Comments

  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    edited October 13, 2018 7:57AM
    lourocha said:
    I am getting a
    "E: Signature verification failed"
    "E: error: 21"

    when trying to install on my A2017U from the SDCARD.

    Any help?
    If you follow the instructions step-by-step, your download may have been corrupted. Delete the file and try downloading again.

    Make sure you have USB debugging turned on.
  • rasalonrasalon IT Technical Support Team - ALS|Resolvion United StatesPosts: 148 ✭✭✭✭✭✭
    edited October 13, 2018 1:31AM
    Anybody know of a good app to back up text messages and the like to restore to the new Android 8 update on the A7? Don't know if that ZTE transfer app that is not in the playstore is on Oreo, but I found this. https://play.google.com/store/apps/details?id=com.riteshsahu.SMSBackupRestore

    I'll let you know how things go. I doubt this will fix any HW issues, but we'll see. Battery drain, faster speed and, charging, and Wifi issues. We'll see.

  • mrjlwilliamsmrjlwilliams CEO United StatesPosts: 468 ✭✭✭✭✭✭✭
    lourocha said:
    I am getting a
    "E: Signature verification failed"
    "E: error: 21"

    when trying to install on my A2017U from the SDCARD.

    Any help?


    I got it! It was a bad SDCARD. It worked with a different (and larger one).
    avilamfr said:
    Escribe tu coI am getting a 
    "E: Signature verification failed" 
    "E: error: 21" 

    when trying to install on my A2017U from the SDCARD.

    Any help?mentario
    Format your SD, and make sure you have deleted your google account.  Also, when you go into recovery mode, do a factory date wipe...it's not required according to ZTE instructions, but I've found that when i do it that way...it works better with no issues.  Check out the thread about Samer mentioned, I've got a full video walk through.
  • mrjlturnermrjlturner Posts: 34 ✭✭✭✭✭
    edited October 13, 2018 2:16AM
    the only issue I am seeing so far is that my charging LED is not lit when my phone is plugged in unless the phone is actually powered off. In the past the little red light would come on to indicate that the phone was charging. Can anyone else confirm this? **Edit*** It works if screen is off... My bad...
  • Marcus262Marcus262 United StatesPosts: 3 ✭✭
    Since the phone goes through an "OEM Unlock" does Android Pay still work after this update?
  • mrjlturnermrjlturner Posts: 34 ✭✭✭✭✭
    Marcus262 said:
    Since the phone goes through an "OEM Unlock" does Android Pay still work after this update?
    Mine looks to be working ok from what I can see. GPay allowed me to set up my CC again. I'll try tomorrow and let you know if tap to pay is still working. All signs point to yes as of now...
  • acatrusacatrus Posts: 352 ✭✭✭✭✭✭
    Update was smooth for me.

    But is it me, or since the update I can't disable some ZTE apps, like Clock, Messenger, Calendar?
  • sigma00015sigma00015 Somerville, AlabamaPosts: 10 ✭✭✭✭
    I got an error 0 / installation aborted when I tried it. Now the phone refuses to turn on. Any ideas?
  • acatrusacatrus Posts: 352 ✭✭✭✭✭✭
    Also stock weather it cannot find my city though GPS.
  • wiseman13wiseman13 United StatesPosts: 663 ✭✭✭✭✭✭✭✭
    Google Pay still works fine.
  • wiseman13wiseman13 United StatesPosts: 663 ✭✭✭✭✭✭✭✭
    Any chance of OTA security updates in the future?
  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭
    Thanks for all the hard work @zte_usa !!  #ZTELife #ZTEFam
  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭
    rasalon said:
    Anybody know of a good app to back up text messages and the like to restore to the new Android 8 update on the A7? Don't know if that ZTE transfer app that is not in the playstore is on Oreo, but I found this. https://play.google.com/store/apps/details?id=com.riteshsahu.SMSBackupRestore

    I'll let you know how things go. I doubt this will fix any HW issues, but we'll see. Battery drain, faster speed and, charging, and Wifi issues. We'll see.

    That's the app I use to back up my texts and have used it for years. It's always worked great for me.
  • chuckbortchuckbort Chuck United StatesPosts: 586 ✭✭✭✭✭✭✭
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    acatrus said:
    Also stock weather it cannot find my city though GPS.
    Try using high accuracy if you haven't already and if you are indoors you may need to step outside for it to grab your location. It should be able to lock on going forward.
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    I got an error 0 / installation aborted when I tried it. Now the phone refuses to turn on. Any ideas?
    Were you able to get the device to turn back on? 

    If not, take your SD Card out, hold down the power button for a little while and it should reboot.

    Make sure you have enabled everything that is needed per instructions and try again.
  • chuckbortchuckbort Chuck United StatesPosts: 586 ✭✭✭✭✭✭✭
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
  • chuckbortchuckbort Chuck United StatesPosts: 586 ✭✭✭✭✭✭✭
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
    Tried with no success. 
  • acatrusacatrus Posts: 352 ✭✭✭✭✭✭
    sshasan said:
    acatrus said:
    Also stock weather it cannot find my city though GPS.
    Try using high accuracy if you haven't already and if you are indoors you may need to step outside for it to grab your location. It should be able to lock on going forward.
    Already did that, still nothing
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
    Tried with no success. 
    Try holding all the buttons down at the same time.

    If this doesn't work, let the battery die and then plug it in for 10-15 minutes and it should power back on normally. 
  • acatrusacatrus Posts: 352 ✭✭✭✭✭✭
    I get a message: Fail to receive weather data... Or something similar as my device is in French. GPS work fine in google maps
  • acatrusacatrus Posts: 352 ✭✭✭✭✭✭
    Did a test with the regular AccuWeather app. GPS work perfectly. Will do more test
  • chuckbortchuckbort Chuck United StatesPosts: 586 ✭✭✭✭✭✭✭
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
    Tried with no success. 
    Try holding all the buttons down at the same time.

    If this doesn't work, let the battery die and then plug it in for 10-15 minutes and it should power back on normally. 
    No luck with the three buttons so I will just let it drain. It was at 100% to we will see how long that takes. 
  • sshasansshasan Staff Member United StatesPosts: 4,040 admin
    acatrus said:
    I get a message: Fail to receive weather data... Or something similar as my device is in French. GPS work fine in google maps
    It could take some time to lock on, I've seen others with the same issue in other builds. If it doesn't lock on later today, I'll look into it further. Were you able to manually set your location for the time being?
  • samsamhasamsamha United StatesPosts: 2,214 ✭✭✭✭✭✭✭✭
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
    Tried with no success. 
    Try holding all the buttons down at the same time.

    If this doesn't work, let the battery die and then plug it in for 10-15 minutes and it should power back on normally. 
    No luck with the three buttons so I will just let it drain. It was at 100% to we will see how long that takes. 
    If you can, re-download the file again (just in case it was corrupted) or try a different SD card. 
  • das1996das1996 Posts: 5 ✭✭✭
    Magisk/root/Xposed supported?
  • chuckbortchuckbort Chuck United StatesPosts: 586 ✭✭✭✭✭✭✭
    samsamha said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    sshasan said:
    chuckbort said:
    I went through the process and my phone  Then I got some sort of message and now I can't reboot. It just stays on the splash screen. I am able to get back to the boot menu, but it says my SD card isn't mounted. 
    I'm not sure what to try next  
    Take the SD Card out if you haven't already, then hold down the power button and see if you can get a reboot.

    Then try again.
    It still won't boot past the splash screen.
    Can you wipe the device from the boot menu and try again?
    Tried with no success. 
    Try holding all the buttons down at the same time.

    If this doesn't work, let the battery die and then plug it in for 10-15 minutes and it should power back on normally. 
    No luck with the three buttons so I will just let it drain. It was at 100% to we will see how long that takes. 
    If you can, re-download the file again (just in case it was corrupted) or try a different SD card. 
    I actually tried that but now it says it can't mount the card. 
    The card does still work in another phone  
  • wiseman13wiseman13 United StatesPosts: 663 ✭✭✭✭✭✭✭✭
    Anyone else having poor wifi speed? I have a Google Wifi and it seems to be slow on both the 2.4 and 5 GHz connections. Was pulling close to 200 Mbps down before the update.
Sign In or Register to comment.