Play Store issue after Oreo Update

teji007teji007 DrIndiaPosts: 61 ✭✭✭✭✭
After updating to Oreo i have encountered an issue with PlayStore that whenever i try to install any app or update it, it wont start immediately. It take some time to begin downloading and installation even over wifi.

Anyone here facing this same issue? And request to ZTE @[email protected] to check this issue.

And no doubt ZTE has done an excellent job with Oreo update, i have now bigger battery life, no lags, less heating, better sound quality and many more.
Thanks ZTE

Comments

  • dnewman007dnewman007 United StatesPosts: 3,397 ✭✭✭✭✭✭✭✭
    I have not had any issues with the Playstore. I'm loving the Oreo update.
  • sshasansshasan Staff Member United States Posts: 3,823 admin
    @teji007 You can try clearing the cache on the Play Store to see if that helps.
  • avilamfravilamfr United StatesPosts: 2 ✭✭✭✭
    After updating to Oreo i have encountered an issue with PlayStore that whenever i try to install any app or update it, it wont start immediately. It take some time to begin downloading and installation even over wifi. 
  • hollaphollap United States Posts: 8,369 ✭✭✭✭✭✭✭✭
    avilamfr said:
    After updating to Oreo i have encountered an issue with PlayStore that whenever i try to install any app or update it, it wont start immediately. It take some time to begin downloading and installation even over wifi. 
    @sshasan mentions above?
  • rasalonrasalon IT Technical Support Team - ALS|Resolvion United StatesPosts: 147 ✭✭✭✭✭✭
    I had the same issue. It comes and goes. It could be the play store and not the phone. I just ignore it and if I can't wait for updates to start via WIFI when it takes a moment, I just turn off WIFI, update and then turn WIFI back on. For me  when there is a delay, it is not that long and usually I am patient and I can wait as once the updates get going, they get going pretty quickly.
  • samsamhasamsamha United States Posts: 1,938 ✭✭✭✭✭✭✭✭
    i have had similar issue in the past (not with axon but a different phone). The problem eventually went away so there is definitely a possibility that the issue can be with playstore/google server.

    What happened with me was that playstore gives me network issue but only with wifi and not with cellular connectivity. I could use cell connectivity to find the app or refresh the playstore, and then turn on wifi after the info has been populated then I can download the apps. I tried many things, reset the phone, reset routers, set ipv4/ipv6, etc. Eventually problem just went away, so I think it was due to google server (at least for me)  
Sign In or Register to comment.