How can I disable Google Voice input for my new ZTE Blade Max View Z610DL?

comxsatcomxsat United StatesPosts: 2 ✭✭
My Z610DL was allowing keyboard searches in Google Play and adding information in my contact apps and then all of the sudden it would only permit a voice input.  I searched on the internet for a fix to allow a option of either voice or keyboard inputs, but the recommended setup options recommended did not match the options available in my Android 7.0.1 version or the Google setup page, which indicates the Google voice input is marked as "automatic".  The "expert" at AT&T could not offer a solution.  I prefer the keyboard input method over voice input and would like to return to what was previously available.


  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭
    edited December 10, 2018 9:18AM

    Try this:
    1. Settings then tap "Language & input
    2. From the Default keyboard, tap Google Keyboard/Gboard
    3. Tap Preferences.
    4. Tap the Voice input key switch to turn off .
Sign In or Register to comment.