No signal recognition of Three UK network provider

SilverspeedSilverspeed United Kingdom of GB NIPosts: 3 ✭✭
Hi There
Hope someone can help.
Have Three network provider sim card.
Not getting  signal bars on zte axon m.
The same sim works fine on another zte axon m. Three say that it is a phone issue.
Love these phones; we have three in the house.
Live in UK so had to get them from USA.
Thanks

Comments

  • samsamhasamsamha United StatesPosts: 2,208 ✭✭✭✭✭✭✭✭
    This maybe obvious but I think it is still worth mention. Axon M is ATT branded phone, have you checked to see if the phone is sim unlocked. If the phone is still locked to ATT, then you will not be able to use it until it is unlocked. 
  • SilverspeedSilverspeed United Kingdom of GB NIPosts: 3 ✭✭
    Definately unlocked as can use sims of other two carriers in UK
  • samsamhasamsamha United StatesPosts: 2,208 ✭✭✭✭✭✭✭✭
    Definately unlocked as can use sims of other two carriers in UK
    Just want to clarify. Do you mean that you are able to use two different carriers SIM cards in this particular Axon M (It is a bit confusing for me as I get a sense you got like 3 Axon M) but just not with one particular SIM card in this particular unit? And the same sim that has issue does work with the other two axon M phones?


  • SilverspeedSilverspeed United Kingdom of GB NIPosts: 3 ✭✭
    Sorry for the confusion
    The carrier is called three (3)
    Axon m has only one sim slot
    I do have three axon m phones in the house (because they are amazing :)  )
    Phone one and two have sims from other carriers (EE and O2). Both phones are working fine.
    Third phone has sim from carrier named Three (3)
    The phone does not show a signal recognising the carrier. Carrier is saying that the problem is with the phone.
    Is there snyone here in the UK with an zte axon m phone and Three as carrier?
    Can anyone (inc. Zte company rep.) help?
    Thanks
  • samsamhasamsamha United StatesPosts: 2,208 ✭✭✭✭✭✭✭✭
    Thank you for clarification. This actually helps a lot. 

    Unfortunately, the issue you are facing here is that the phone's radio band is not compatible with the carrier (Three) network. The Three uses radio band 1, 3, and 20. However, the US version of Axon M supports LTE 2/4/5/12/29/30/66 bands. So as you can see, the phone does not have the band for your particular carrier. You can also see from this site that the phone is not compatible with Three but it is compatible with EE and O2. 

    Unfortunately, if the phone lacks the band needed to work with a particular carrier, there is no way to get the phone to work. 


Sign In or Register to comment.