rf1127rf1127 United StatesPosts: 2 ✭✭
edited February 24, 2019 2:40PM in Blade MAX 2s

Photos from default camera app show as gray squares in Photos and Gallery.

Any suggestions?

New phone, Blade Max 2s. All was well with previous phone, Blade X Max.


  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    @rf1127 Are your saving the photos internally or on to an SD Card?

  • rf1127rf1127 United StatesPosts: 2 ✭✭

    I have an SD card installed. I tried two photos last night, one went to Photos successfully, the other was a gray square. Tried again two times this morning, both times successful with four photos.

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    if the photo is saved to the sd card as default, it can be that the card maybe corrupted. Did you format the sd card in the phone? If not try to format it. Also, if you happen to have another card you could try to see if you have the same problem. If you don't have issue with another sd card, then it is possible that the card is not compatible or it could possibly dying.

Sign In or Register to comment.