Can't UPDATE! firmware

MrS001846MrS001846 United StatesPosts: 6 ✭✭

Hello for the past few days i have been trying to update my Cricket ZTE Sonata 3 ( z832 ) with no luck i did everything it says to do i go to settings>about phone>system updates then i click network update it will then auto search for an update and it says there is an update available ( vZ832V2.0.24 ) i click download it then downloads fine and i click install it reboots and shows the android logo and an install bar it gets to 55% and freezes and then another error pops up saying

E:error in @/cache/recovery/block.map

Package mismatch installation aborted

then it reboots and once the phone is back on it says install failed i even factory reset it and wiped cache and still nothing

my current android version is

6.0.1

android security patch December 1, 2016

build number

Z832V1.4.18

Comments

  • sshasansshasan Staff Member United StatesPosts: 4,022 admin

    MrS001846 With that update being almost 2 years old and the product now being discontinued, I suspect the update server has been shut down.

  • MrS001846MrS001846 United StatesPosts: 6 ✭✭

    Thank you sshasan for the quick response but could you find out for me

  • sshasansshasan Staff Member United StatesPosts: 4,022 admin

    @MrS001846 I've sent off an email to see if I can get a solid answer.

  • MrS001846MrS001846 United StatesPosts: 6 ✭✭

    Thank you

  • sshasansshasan Staff Member United StatesPosts: 4,022 admin

    @MrS001846

    The server is up and running for the Sonata 3 so there is something else causing the issue.

    Here are a few reasons it might now be working:

    There is not sufficient space on the device

    The file was corrupted during the download (make sure the file is download via WiFi).

    Make sure you are using the most current Google Play version.

    Try cleaning the cache partition on the device.

    If all else fails you may need to try factory resetting the device.

  • MrS001846MrS001846 United StatesPosts: 6 ✭✭

    The file downloads fine no issues there or errors it just will not install i have booted into recovery did the wipe cache factory reset it it will only get to 55% and no further and thats when i get the errors i even tried factory resetting it in the settings still the same thing

  • MrS001846MrS001846 United StatesPosts: 6 ✭✭

    would you know if ZTE would have the update on hand were i can install it using my sd card

  • sshasansshasan Staff Member United StatesPosts: 4,022 admin

    That's one thing they can't supply. It's possible you might find it over on XDA.

  • MrS001846MrS001846 United StatesPosts: 6 ✭✭

    i will take a look over there on XDA thanks for your time

Sign In or Register to comment.