ZTE SPRO 2 Issue

SebCorSebCor United StatesPosts: 2 ✭✭
edited December 4, 2018 8:51PM in SPRO
Recently my ZTE SPRO 2 has been turning off and on whenever I power it on. I promptly wiped the entire devices data but it didn't work and the device continues to go into a loop of turning off and on again. Can someone please help me?

Comments

  • keithisreal2013keithisreal2013 Austin, TexasPosts: 181 ✭✭✭✭✭✭
    Has there ever been a root attempt on the device?
  • SebCorSebCor United StatesPosts: 2 ✭✭
    Has there ever been a root attempt on the device?
    No, we haven't done anything regarding rooting with the device. It has been used normally for the past few months we've had it. But, as said before, it has suddenly started to get into a boop loop issue. I've also noticed that after powering on, the fan seems to go for a few seconds and then completely go silent. I'm not sure if this was a normal occurance or something that is possibly broken as well, Thank you.
  • dnicholson101dnicholson101 United StatesPosts: 2 ✭✭
    I'm having this same issue. Have you found a fix?
  • rumplesteelrumplesteel Posts: 12 ✭✭✭✭✭
    My ZTE Pro 2 keeps showing the notice; 'battery life has reached its limit'' but it keeps on working then says it will shut off in 5 minutes. The battery is fully charged and working. What is wrong here?
  • rumplesteelrumplesteel Posts: 12 ✭✭✭✭✭
    I see not too many people use this site.
  • jasonscarterjasonscarter United StatesPosts: 1,632 ✭✭✭✭✭✭✭✭

    Software is so old on the device, I stopped using it after the fall camping trips I had. If anyone wants to buy mine, message me.

Sign In or Register to comment.