Blade X Max stuck at opening screen - please help

crazyabcrazyab United StatesPosts: 3 ✭✭

I have ZTE Blade X Max (through Cricket) which has worked fine until this morning (except AOL mail has been spotty the last two weeks or so). When I turn it on, it goes past the Blade X Max screen and then gets stuck at the Cricket screen. If I try to turn it off, it reboots to the same spot. I let it run all the way down, charged it back to 100%, powered on, and the same thing happened. I tried wiping cache and same thing happened. I have not downloaded any new apps lately (unless there was an automatic update that I don't know about; but I don't have a lot of apps loaded).

Do you have any suggestions? I really dread the idea of a factory reset because I need my old texts especially and contacts.




  • AerospacemanAerospaceman United StatesPosts: 1,516 ✭✭✭✭✭✭✭✭
    edited March 3, 2019 11:42PM

    Just to make sure when you say wiping cache are you talking about the "partition cache" during boot up or just clearing the internal storage cache while the phone is booted up and running from settings? For this to happen all of a sudden sounds like some kind of update to an app more than a device issue.

  • crazyabcrazyab United StatesPosts: 3 ✭✭

    Thanks for the quick response. Yes, I tried the partition cache during bootup which seems to be the only time I can try anything. Otherwise it is just stuck on the screen that shows the Cricket logo, which comes on right after the ZTE Blade X Max logo. Even if it is an app issue rather than a device issue, I am stuck. Is there anything you can recommend that won't wipe it clean? Thanks very much.

  • crazyabcrazyab United StatesPosts: 3 ✭✭

    would taking out the sim card save my texts?

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    Unfortunately, texts are not saved to the sim cards, so if you wipe the phone, then you loose them. Contacts should be saved to your google account (if you have it setup to automatically backed to the cloud).

    If you happen to have a microSD card in the phone, try to take it out and see if you could possibly boot the phone without it. If that wont' work, then I am afraid that a factory reset maybe needed.

Sign In or Register to comment.