axon m show phone numbers not contacts, even after factory reset.

VirgillPetersVirgillPeters United StatesPosts: 2 ✭✭

My ZTE axon m show phone numbers not contacts, even after factory reset. Do anyone know how to fix this. I even used my imported contacts and still no luck. Incoming and outgoing calls just show numbers. When I go to dailer it shows there contact info after I hang up.

Answers

  • samsamhasamsamha United States Posts: 1,938 ✭✭✭✭✭✭✭✭

    is your contact information save to the phone or google account? Have you checked the Phone and contact permission to make sure you enable the needed permission? (Go to setting-->App Permissions-->contact and dialer. Make sure you have phone and contacts enabled).

  • VirgillPetersVirgillPeters United StatesPosts: 2 ✭✭

    I checked it have permission for both phone and contact. And I set it to no permission and gave it permission again and restarted the phone. And still same problem.

  • samsamhasamsamha United States Posts: 1,938 ✭✭✭✭✭✭✭✭

    Do you see the contact info in the dialer and/or the contact app? If the contact was imported from another device, I wonder if it can be incorrectly imported.


    Can you try this, create a contact with the phone number you have access to using a desktop browser in your google account. Then, let the phone sync so that the contact shows up on the phone. Then try to receive a call to see if you get the caller information.

  • mww187mww187 United StatesPosts: 1 ✭✭

    Mine is doing this as well. A factory reset fixed it for a day and now it's back doing the same thing. I have made sure everything has the permissions needed. I've tried sending contacts to the SIM. Getting really annoying. Has anyone found a fix yet?

  • sshasansshasan Staff Member United States Posts: 3,823 admin

    Try these steps:

    Settings>Apps>three vertical dots>show system>contact storage>storage>clear data and clear cache. Restart phone and it should work.

Sign In or Register to comment.