Extended & Dual Mode not working

Mercadobige2015Mercadobige2015 United StatesPosts: 7 ✭✭✭✭

I was having this issue intermittently at first but now I can't get my 2nd screen to work at all in dual & extended mode, but works just fine in Mirror.

Definitely confusing and more so frustrating as those are the most important modes to this phone and main purpose of the 2nd screen.

The screen will function in the mirror mode (A/A) but it won't give me the option to select the other two modes at all.

Anyone else run into this before? What can I try to fix this issue?

Someone please help.


  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    Are you using stock launcher? If not, try to set the stock launcher as your default launcher and see if that solves the problem. Have you try to clear to clear the cache?

  • mblackmblack United StatesPosts: 4 ✭✭

    What's the default launcher and his do you clear the cached?

  • mblackmblack United StatesPosts: 4 ✭✭

    I have the exact same problem and haven't been able to find a fix yet. someone must know, i mean we can't possibly be the only 2 with this problem... are we?

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭
    edited April 25, 2019 12:02AM

    Mercadobige2015 Under display settings do you have the options for forcing all apps to work in dual screen and extended mode checked?

    mblack I'll add you into this as well since you have the same issue.

  • ZteAxonMUserZteAxonMUser United StatesPosts: 5 ✭✭

    Stock launcher, factory reset, middle two options on M button are grayed out. Left screen only and Mirror are the only options available. Screens both look fine in mirror mode. Help! This is such an incredible device when working properly.

  • ZteAxonMUserZteAxonMUser United StatesPosts: 5 ✭✭

    To be clear, This issue is happening even with "force all apps to work in dual screen" selected. I have used perhaps 5 android and various iphones over the years and the Axon M is probably my favorite when both screens are working right. Sure hope either a software patch or other fix is offered for this incredible device.


  • ZteAxonMUserZteAxonMUser United StatesPosts: 5 ✭✭

    I believe I figured it out. One clue is whether the phone turns on simply by opening it up - which it should - without hitting the power button. If it doesn't it means the magnetic sensor has gone or is going bad. That sensor tells the phone whether it is open or not. When it goes bad, the middle two - most important screen modes are unavailable. I was able to verify this by placing a small but strong magnet on the back of the device and once again all 4 screen options are available. So either a software patch that ignores the open/closed magnetic hardware sensor is needed or the phones will likely need to be disassembled and new sensors/magnets replaced. I enclosed a photo of mine where the magnet needs to be placed for it to work properly again.

  • iastyiasty CanadaPosts: 1 ✭✭

    This is both good and bad news. how the heck are we going to fix this!?!?!?!?!?!??!

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    I've been running through my device trying to figure out any other way that we can possibly solve this and I've hit a dead end.

    @ZteAxonMUser Just to confirm, are you on the latest B35 build and are you still within your device warranty period?

  • ZteAxonMUserZteAxonMUser United StatesPosts: 5 ✭✭
    edited April 30, 2019 3:12PM

    Hi @sshasan ,

    I have two Axon M's. I sure love this phone and hope the development team knows some people really appreciate the incredible work that went into this device. Unfortunately neither of my handsets are updating to B35. One is stuck on B21 with 10/17 android security patch and the other is B30 with 1/5/18 android security. I recently purchased the B21 unit used online and it is the one with this issue so perhaps later builds solved the problem through software. I would love to know -because I am returning this one to the seller even though it is in perfect condition otherwise. The biggest clue was when the B21 phone wouldn't turn on when simply opening it and the B30 build did. Very curious what builds the other users with the issue are running. My current guess is that there is indeed malfunctioning magnet/sensor hardware but it's possible later builds addressed the issue by ignoring the fading sensor input. Both my phones are running on WiFi only at the moment as I haven't started using either as my primary cell phone. Is there any way to get B35 on the device via WiFi? Thanks for all your help!

  • ZteAxonMUserZteAxonMUser United StatesPosts: 5 ✭✭
    edited April 30, 2019 3:13PM


    Almost forgot, I have already tried selecting AT&T software update and both handsets say "software is up to date" despite being on different builds. Perhaps only handsets with current service at AT&T are getting updated.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    @ZteAxonMUser Yea, AT&T requires service on their devices for updates to be pushed through.

  • Striogen925Striogen925 United StatesPosts: 1 ✭✭✭

    So I did find a better way to do this. If you open the phone and just tap where the sensor is it should start working. I just got my axon m in the mail today and it had this problem right off the bat. Taping the spot with the sensor works most of the time for me. I also had made a little keychain with a magnet to tern it on but like I said just taping on it a few times works

  • arcaminur2016arcaminur2016 BangladeshPosts: 3 ✭✭✭

    I got ZTE axon m, when I open my phone it say choose a app for quick launch ,but there is no app to choose, and even I do it from setting still it don't apply that app. And quick button not working, so I am stuck in one screen, can't do a ****, what should I do?

Sign In or Register to comment.