Constantly losing signal zmax pro tmobile

mossyoakblackmossyoakblack Hickory, North CarolinaPosts: 4

I've searched here to find my exact problem.. but can't find anything exactly like it..

My signal goes completely away every couple of seconds I've seen others say that  they've had a similar issue but they mention they still have the 4g symbol ect.... Mine however disappears I get a notification saying "attention no service" it does this all day long.. I've only had this phone about 2 weeks bought it used.. but the first week worked flawlessly... I search for updates but can't find any.. but I'm pretty sure my version is old it's b03...   It clearly says under the version that my phone's never been updated.. but when I search for updates it says my version is up to date any help will be greatly appreciated

Answers

  • alanhoustonalanhouston Posts: 666 ✭✭✭✭✭✭

    Take your SIM card out and turn your phone on, and then turn it off.  Put the SIM card back in.  Charge it to 100% and connect to fast WiFi (such as at Starbucks) and tap the setting for updates.

    If you have a T-Mobile phone, you need current T-Mobile service to receive updates.

    If you are two or three updates behind you will install them one at a time.

    The problem you describe can be caused by incorrect APN settings.  Most large T-Mobile stores have a staff member who can check and update your APN settings.

    Store staff might also be able tell you if there is a temporary service problem in your neighborhood due to tower repairs, etc.

  • mossyoakblackmossyoakblack Hickory, North CarolinaPosts: 4

    I currently have family mobile, which is tmobile...

  • alanhoustonalanhouston Posts: 666 ✭✭✭✭✭✭

    Was your phone on T-Mobile originally and later you moved it to Family Mobile?  Family Mobile is part of T-Mobile but its APN settings may be slightly different.

    A  staff member at Wal-Mart who handles Family Mobile phones might know how to verify your APN settings.  I do not know whether Family Mobile updates its phones on the same schedule as T-Mobile.

    Just as a guess, moving a phone from T-Mobile to Family Mobile might cause updating problems. 

    Does Family Mobile have a help line?

  • twinturboztwinturboz SocalPosts: 219 ✭✭✭✭✭

    As long as its on a T-mobile or its MVNO it should still get updates, i know this because my Metro phones on T-Mobile all got their respective updates. 

  • mossyoakblackmossyoakblack Hickory, North CarolinaPosts: 4

    I have the owmtoday. Apn...

    I noticed that my wife's Galaxy note 3 has the fast.tmobile apn

  • mossyoakblackmossyoakblack Hickory, North CarolinaPosts: 4

    Do you have all the specific info  and settings for that apn?

  • johnny3ddjohnny3dd United StatesPosts: 59 ✭✭✭✭✭✭

    Don't know where you live, but I do know T Mobile and MetroPCS are implementing huge upgrades and have been having alot of bugs. I've had some similar problems, from the advice of others who have commented they are right on the money with the APN settings, if they are not alignment with your current provider system settings you surely will have connectivity issues. Get that all in order and you should be good to go.. Good luck with it, I had been on the phone with both T mobile and MetroPCS the last few days and they are working very hard to correct any issues that we costumers have had the last few days and weeks. They say by time summer is in full swing it should all be resolved. One can hope. 

  • z891z891 United StatesPosts: 1 ✭✭

    Hi. I have exactly the same problem with my z981. Maybe really just the factory reset helps. Or is there another way? Updates doesnt help either.

Sign In or Register to comment.