ZTE Axon 10 Pro | Unboxing & First Impressions

2»

Comments

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,618 mod

    Welcome back Dave! Will be great to see you back in discussions again.

  • diamonddavediamonddave United StatesPosts: 394 ✭✭✭✭✭✭

    Thanks! I hope the wait is over tomorrow for my new baby!

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,013 ✭✭✭✭✭✭✭✭


    By " quick notification " you meant, per app notification?

    if so you can go to :

    1- Settiings

    2- Apps & notifications

    3- See all xx apps


    there just look for the app you want to restore the notifications.

  • asbestosasbestos United StatesPosts: 20 ✭✭✭✭✭

    real nice video, really sweet phone.

  • nightevolutionnightevolution United StatesPosts: 3 ✭✭✭

    Have anyone notice that the "Cast" toggle is not actually functioning like the other devices?

    From all other android phones I have used so far, once you click the toggle "CAST" from the drop down menu, it will show you all the nearby devices to connect to have the wireless display.

    But unfortunately, that's not the case on the 10 pro. The toggle (CAST) on AXON 10 Pro is doing nothing. So I have to go to the setting. But one weird thing is if you are in the setting of "CAST", even it is showing the switch is "off" and it will still showing all available nearby devices, so the "on" and "off" is doing nothing. So that it meant that the cast will be "on" at all time once the phone is powered on.

    BTW, once it is connected to chromecast, it is very stable and I have never got disconnected yet when compare to some of the devices like Oneplus etc.

    I am hoping the coming software update will fix this basic issue that is not supposed to be there at the first place.

  • AerospacemanAerospaceman Z-Community Administrator United StatesPosts: 1,424 admin

    I have asked our R&D team to look into this. When I hear something back I will provide an update.

  • wiseman13wiseman13 United StatesPosts: 663 ✭✭✭✭✭✭✭✭

    In the case of Band 14 if there is an emergency then first responders get to use the bandwidth and others are kicked off. At other times it is available. Great to have in the few hotspots that support it.

  • samsamhasamsamha United StatesPosts: 2,220 ✭✭✭✭✭✭✭✭

    I have been using the phone to cast to my Roku. I know some Android devices where if you toggle the cast on using the quick tile, you will get a pop up to cast to the list of nearby device. On the A10P, the Cast toggle is just like what it is, a toggle that turn the cast function on and off. So this is normal.

    I do have the option to turn the cast on and off under setting. And when I turn the cast function off under setting, I do not see any of the nearby devices showing up. So it is functioning properly on my unit.

  • nightevolutionnightevolution United StatesPosts: 3 ✭✭✭

    I can provide you the video of screen recording if you need.

    Also the attached pic that is under the CAST setting, as you seen the CAST switch is off and it is showing my device, so no matter the switch on or off and it is still on at all time.

  • nightevolutionnightevolution United StatesPosts: 3 ✭✭✭
    edited September 25, 2019 3:52PM

    So far, only two things I don't really feel like it with the phone. Other than that, everything is functioning pretty well.

    1st is the screen recording, it looks the same recording app as oneplus device but it doesn't function as oneplus. I think oneplus screen recording works better.

    Why I said that is because if my handsfree /earphone is plugged in I can still record the screen with whatever sounds playing on the screen. For example, for playing a video like youtube, I can record everything from the screen image and sound from the device even I am talking to someone. So it will only record sound from the device without my voice.

    But for the Axon 10 pro, for the same video playing, it can record the screen image but no sound from the video if I plug in the earphone/handsfree. If I am talking, it will record my voice so for the same video with handsfree/earphone plugged in, the axon 10 pro is recording my voice instead. It should record everything from the device not my voice.

    2nd is the cast toggle, i think the toggle is supposed to be a convenience shortcut to activate it without extra step or go to the setting to connect to chromecast to a TV. But Axon 10 pro doesn't work that way.


    I can provide you video of both problem if needed, please let me have your email address so that I can send over to see what I am complaining.

Sign In or Register to comment.