GPS, Bluetooth & Android Auto Functionality

ProsperDadProsperDad United StatesPosts: 2 ✭✭

Have had my Axon 10 Pro US version for several weeks now.

Love the device, but experiencing 3 small issues.

1 - GPS randomly losing connectivity. Happens in Google Maps, Waze, Life360, etc. so I know it's a device issue, not an app level issue

2 - Bluetooth doesn't play nice with any of my 2 vehicles or rental vehicles (I travel for work and rent cars weekly). On some phone calls (not all) and all WhatsApp calls the car's hangup buttonwont end the call. The car thinks it has, but when I look at the phone, it thinks it's still connected. My 2 cars had zero issues with my OnePlus 7 (non-Pro), OnePlus 6t or my Pixel 3, so again I know it's a device issue.

3 - Android Auto simply will not work on some vehicles...device not recognized. Includes Land Rover and Audi. Amdroid Auto does work on Kia, Ford and Hyundai. Tried stock cable and PowerBear cable. PowerBear worked with my previous devices

Thoughts/comments/suggestions? While only minor annoyances, they are causing me to rethink ZTE

Comments

  • samsamhasamsamha United StatesPosts: 2,164 ✭✭✭✭✭✭✭✭

    I haven't seen the GPS issue personally. I only notice lost of GPS signal when I am in parking lot or in buildings.

    As for the BT issue, I have no issue with corolla, maybe you could let ZTE know which car that you are having issues and ZTE could pass the information to the engineer where it could be looked into and fixed in the future update.

  • ProsperDadProsperDad United StatesPosts: 2 ✭✭

    Yeah, ZTE suggested factory reset which I did without correction.

Sign In or Register to comment.