Axon 7 keeps interrupting car radio and bluetooth head phones with a phantom phone call.

rockclimbermirockclimbermi Clarkston, MIPosts: 17 ✭✭✭✭✭

This started happening about a week ago. I get into my Chevy truck, which the Bluetooth on my phone is connected to, and my vehicle radio is silent. (Normally it automatically turns on when I start my vehicle) I hit the end call button on my steering wheel and i get a message that "call has ended" on my radio display and my radio starts playing. There were no signs in the vehicle that I was receiving a call, like when i am really receiving a call. I am not making a call, nor am I receiving a call, and it seems to happen every time I initially get in my vehicle, unless I turn off the Bluetooth. The same thing is happening when I connect my Bluetooth to my Bose wireless ear buds, although it seems more erratic, and will happen multiple times as I wear them, and I will have to do things like shut down Pandora and restart, or shutdown Bluetooth and reconnect, or do a phone reset. Does anyone know how to fix this? Any help is greatly appreciated.

Comments

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭
    edited December 5, 2019 12:17PM

    @rockclimbermi Try clearing the bluetooth cache and see if the issue still persists.

    You can also reset wireless and networks on your device to see if that helps. It will remove any wifi an bluetooth connects you previously had and you will have to reconnect to them however.

  • rockclimbermirockclimbermi Clarkston, MIPosts: 17 ✭✭✭✭✭

    When you say reset, do I just "forget" every Bluetooth device and just reconnect them? Do I have to forget all my wifi connections too?

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    Go into settings and search ''Reset Network Settings''.

  • rockclimbermirockclimbermi Clarkston, MIPosts: 17 ✭✭✭✭✭

    I tried forgetting my Bluetooth for my truck and wireless headphones and it didn't work. I just did the reset network settings thing. Have to see if that works now.

Sign In or Register to comment.