Is Scrolling Screenshot NOT working for anyone else since 10 update?

xphylexphyle United StatesPosts: 73 ✭✭✭✭✭

So I tried to use the screenshot function to take a scrolling screenshot. But the scrolling icon at the bottom left is greyed out in every situation! Did Android 10 break this functionality? Is anyone able to use the scrolling screenshot function? Thanks!

Comments

  • samsamhasamsamha United States Posts: 2,307 ✭✭✭✭✭✭✭✭

    I was able to use it with Chrome. not every app supports such feature. If the app that you want to capture is not supported, you could actually use screen recording so it will take a video recording of your action and screen that you can share.

  • DrakenFXDrakenFX Mobile United States Posts: 2,095 ✭✭✭✭✭✭✭✭

    I concur with you @samsamha , not every app supports this feature even using chrome there are pages / websites that don't allow this to happen. (I have run into the same thing using 2 different devices with Android 10)

  • xphylexphyle United StatesPosts: 73 ✭✭✭✭✭

    Oh, Ok. I knew there were apps that didn't support it, but I figured Chrome would in all instances. That's pretty ridiculous that it depends on the website. I was actually trying to use it with Chrome and tried several different pages.

  • yinliyinli United States Posts: 319 ✭✭✭✭✭✭✭✭

    @xphyle Hi, sorry for that, but could you get a screenshot and post here? And that is happen in a Chrome website?

    Thank you.

  • wiseman13wiseman13 United StatesPosts: 687 ✭✭✭✭✭✭✭✭

    For me it has been when using the web view and not chrome. For example opening an web link in an email or from the google assistant list where it does not work consistently.

  • wiseman13wiseman13 United StatesPosts: 687 ✭✭✭✭✭✭✭✭

    @xphyle can you post a url that does not work for you?

  • xphylexphyle United StatesPosts: 73 ✭✭✭✭✭

    Sorry for the delay in responding. I wanted to do a little troubleshooting first. I figured out why it's not working. As we all know, the Android 10 update for the Axon 10 Pro messed up gesture control. I was able to fix it by using an app called Vivid Navigation Gestures. However, while VNG is enabled, the scroll capture function is broken/disabled. I was able to turn off VNG and when I did, scroll capture started working again. But I would rather have gesture control than scrolling screenshots, so I turned it back on. :)

  • wiseman13wiseman13 United StatesPosts: 687 ✭✭✭✭✭✭✭✭

    Thank you for the reply!

  • wiseman13wiseman13 United StatesPosts: 687 ✭✭✭✭✭✭✭✭

    @xphyle what are the issues you are having with Gesture controls that prompted you to install Vivid Navigation Gestures? I have been using the Android 10 Gestures for the past three days and have not had any issues, so I am interested in what problems you are seeing.


    Thanks!

Sign In or Register to comment.