Blade 10 Prime screen goes off in 10 seconds

groovyfingersgroovyfingers United StatesPosts: 2 ✭✭✭

Can anyone help with this issue? Went into settings-security& location-screen lock-cog gear-Automatically lock-set to 30 minutes then back to settings-display-Advanced-sleep- set to 30 minutes that is the maximum on this phone I don't have the never option. No Joy still 10 seconds and screen goes dark.

Comments

  • groovyfingersgroovyfingers United StatesPosts: 2 ✭✭✭

    I will post what was a fix for me and this problem. I did a factory reset and did not copy the backup from previous phone. Did not sign into Google. Let the phone come up as from the factory and the problem was gone! Did another factory reset and signed into Google. Still did not copy from old phone/backup. Phone still working correctly, not sleeping in 8-10 seconds! So used SMS Backup & Restore to copy my messages and my phone history. Now adding apps from the Play store to see if the problem returns. So far, so good! Happy camper! Maybe this fix will work for others.

  • samsamhasamsamha United StatesPosts: 2,362 ✭✭✭✭✭✭✭✭

    Glad to hear that you have fixed the problem and sharing your solution with our fellow members. Sounds to me maybe you had some weird app setting that is causing the issue.

  • AerospacemanAerospaceman United StatesPosts: 1,504 ✭✭✭✭✭✭✭✭

    I think we had another user who had this same issue on the device and our recommendation was to do do a factory reset and NOT restore from Google backup. Sounds like this has worked for you. Thank you for confirming your troubleshooting procedure and hopefully it will help other users.

Sign In or Register to comment.