dongle audio?

maverickmaverick NJPosts: 520 ✭✭✭✭✭✭
edited February 6, 2020 12:09AM in Axon 10 Pro

So I contacted ZTE email a while ago with no reply yet... about the audio cutting in and out and sometimes i'll move my phone while plugged in and suddenly the music pauses so i pick it up and i press play. I'm figuring that the plug came out but its not out. I dont get it. Also, while playing COD mobile the audio is super quiet. not sure what changed. I'll be testing different earbuds but can I please have a new dongle sent to me to test? Or actually maybe the earbuds are bad now? I dont know.


Anyone else having any issues like this?

Comments

  • jasonejasone United States Posts: 2,114 ✭✭✭✭✭✭✭✭

    I use the dongle and headphones often because I usually prefer a wired connection, despite owning several pairs of Bluetooth headphones. I have never experienced any issue like this before. Has it always been this way or did it start sometime recently? You mentioned maybe the headphones are bad. Have you tried using any other headphones?

    If there is nothing wrong with other pairs of headphones, perhaps it is an issue with the dongle itself. I wonder what type of replacement dongle might work in place of the default one. There are several which come up on Amazon when you search, but Android phones and USB-C headphone dongles are a bit of a mess. Some require a DAC, although I don't think the Axon 10 Pro does, but that can make it difficult to pick one that you know will work for sure.

  • maverickmaverick NJPosts: 520 ✭✭✭✭✭✭

    I'll have to look into another dongle then. have tried other earbuds but i think the actual port on the phone is going bad.. i dont know but i'm getting really bitter about it.. emailed support and they said factory reset the phone.. sigh.


  • maverickmaverick NJPosts: 520 ✭✭✭✭✭✭

    So I used different earbuds and the audio is loud now... Anyone else experience issue with their earbuds

  • samsamhasamsamha United States Posts: 2,307 ✭✭✭✭✭✭✭✭

    I don't use wired headphone/earbud much anymore and just use BT. Though, I did test the dongle that came with the phone and did not encounter issue. From my past experience where audio cuts in and out or suddenly stopped playing often indicate that the wire in the earbud is going bad. Eventually the earbud will no longer works all together (I think probably a loose connection or maybe wire is broken). So, I think if your problem is fixed with a different earbud, then it is probably just a bad earbud.

  • maverickmaverick NJPosts: 520 ✭✭✭✭✭✭
    edited February 16, 2020 12:47PM

    yep. and they wont cover the earbuds or dongle under warranty lol

Sign In or Register to comment.