how do i stop my screen from tirning off every 15 seconds even after setting sleep timer to 30 mins?

ttd2017ttd2017 San CarlosPosts: 2 ✭✭

I have had my ZTE Blade Max for about a month now, and it has been super aggravating to rent enter my pin every 15 seconds after my screen shuts off if I am having a conversation, or I am cooking and trying to follow a recipe, loading a web page, etc... I have played with the smart lock settings, the display settings, nothing works... I am a tow truck driver, and I often have to use my phone on the go to map out a route or call a customer that's waiting for me to help them but I can't find them. It would be so much easier if my phone only went to sleep when I press the on/off key, but how do I make that happen?

Comments

  • ttd2017ttd2017 San CarlosPosts: 2 ✭✭

    Turning*

  • jasonejasone United StatesPosts: 2,118 ✭✭✭✭✭✭✭✭

    If you go into Settings, Display, Sleep there should be an option for Never which will leave the screen on until you turn it off with the power button. Another thing you can try is going into Settings, Security, and clicking the cog next to Screen lock. Under Automatically lock you can change it to a longer timeout to require your PIN to unlock after the screen goes off.

  • padaospadaos United States of AmericaPosts: 2 ✭✭

    The answer provided does not work. I have the same problem. I have changed my sleep timeout to thirty minutes, there is no never option, and the screen still timeouts after 10 seconds. I've tried calling cricket support and they were absolutly useless, not even having access to this particular model. I paid full price for this phone and now it is basically a brick that just locks the screen too often.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    @ttd2017 Any new developments on the issue, you described above?

  • Nrmarshall82Nrmarshall82 Tucson, AZPosts: 1 ✭✭✭

    Not sure if you guys have figured this out yet., but this is a two step solution. First as you may have noticed, if you go directly to display you will only have a 15 sec timeout option. So you have to go to security, then screen lock, then little gear under screen lock. Change it to as long as you please, then go BACK to display and under timeout you will have four options: 15, 30, 1 min and 2 min. Hope this helps someone.

  • coldheat06coldheat06 United StatesPosts: 1,795 ✭✭✭✭✭✭✭✭

    @Nrmarshall82 please remember that this options will change depending on what apps you have installed...... for instance if you have the Microsoft Outlook App installed it will changes some of your lock screen times also...... anything that you give admin rights too has access to change your timeout durations.

  • QuanQuan United StatesPosts: 1 ✭✭
  • FirebirdxoxoFirebirdxoxo United StatesPosts: 2 ✭✭

    this didn't work for me, i'm having the same problem with the ZTE Blade 10 i just bought

  • AerospacemanAerospaceman United StatesPosts: 1,513 ✭✭✭✭✭✭✭✭

    I see you posted as well about this issue in the Blade 10 space. Since this is not a widespread issue do you have an app installed that is on BOTH devices that could be causing this sleep timeout?

  • jmarty23jmarty23 United StatesPosts: 2 ✭✭

    I have the same issue with my blade max view! very frustrating. no solution! no apps causing this.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    When you first set up your device, did you happen to migrate everything over from an older device?

    If this is the case, you’ll want to factory reset your device and start as new without backing up from an old phone.

  • TroubadorTroubador WoodhavenPosts: 4 ✭✭✭✭
    edited March 8, 2020 10:15PM

    I today had this problem with a ZTE Blade X2 MAX. The solution was to factory reset the phone then setup the phone as new (NO RESTORE from Google accounts) only login to your google account but DO NOT allow a restore from a backup of another phone from the google cloud. It seems that the restore is incompatible with the new phone. So I had to install all my desired apps from scratch. I was then able to set the display sleep time to whatever setting desired and it worked for each.

    To recap - I originally setup phone and had google restore my original apps etc. But this is what caused the problem.

    So factory reset and do not allow a restore from the google cloud of your account. Then install apps fresh one at a time. Your display sleep times ought to work as expected.

Sign In or Register to comment.