Fonts Sizes Changing

ram1220ram1220 Allen TexasPosts: 481 ✭✭✭✭✭✭✭

Does anyone else have issues with the Axon 10 Pro fonts constantly changing on their own? My Display fonts as well as Font Size settings change on their own 3 to 4 times per day. It's extremely annoying. Everytime I pick up the Axon 10 Pro I find some new bug or something I don't like. I am really trying to like this phone. But my Axon 7 is just so much better to me. Thanks all.

Comments

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    I have not notice that on my unit. Are you using stock or the custom launcher? If it's custom, maybe try using stock launcher to see if you notice any issue there.

  • ram1220ram1220 Allen TexasPosts: 481 ✭✭✭✭✭✭✭

    I'm using stock. Still doing it today. This and no notification light are really driving me nuts. I'm really not sure if I'm going to keep this phone.

  • mrjlwilliamsmrjlwilliams CEO United StatesPosts: 475 ✭✭✭✭✭✭✭

    That is a new one to me for sure, wow. Hoping that some sort of support will be given, but until then try this. Clear your cache partition, and see if that helps. You might have some things going on in the background, and this should clear them up.

  • ram1220ram1220 Allen TexasPosts: 481 ✭✭✭✭✭✭✭

    Well I am now having an issue that cropped up 3 days ago with wifi. The phone will say it's connected to my wifi but I can't do anything on the internet at all until I reboot the phone. This is the last straw. This is a nice phone and it's fast. But I am having way too many issues with it that I do not have with my old Axon 7. This Axon 10 Pro is going back. On Monday I will be requesting an RMA from ZTE. Sad because I really did want to like this phone.

  • ram1220ram1220 Allen TexasPosts: 481 ✭✭✭✭✭✭✭

    I tried clearing the cache yesterday. Within 2 hours the fonts were messed up again. I now am having issues with the phone and wifi. I have to reboot the phone while on wifi in order to use the internet. This is after the internet was working just fine. I'll try after a few minutes to look something up and I have to reboot the phone. Then internet works fine again until it doesn't. My router is fine. It's only this phone that I am having issues with. It's going back as soon as I get an RMA from ZTE on Monday. Thanks for the suggestion though.

  • JenaJena United StatesPosts: 2 ✭✭

    This is constantly happening to me, but with Display Size and not Font Size. A few times everyday I have to go into settings and switch the Display Size back to Small because it always changes back to Default.

  • ram1220ram1220 Allen TexasPosts: 481 ✭✭✭✭✭✭✭

    I was having to reboot my phone several times per day due to the wifi not working. The problem was only with my phone. A reboot always fixed the issue. I believe it was after having to reboot the phone that the fonts and display sizes were always messing up. I don't know if the issue lies with ZTE or it's an issue with the Android operating system. Back on my Axon 7 and am no longer pulling my hair out.

Sign In or Register to comment.