[Discussion & Bugs] LineageOS 14.1

2456789

Comments

  • louisdlouisd Arguer in Chief United StatesPosts: 1,166 ✭✭✭✭✭✭✭✭

    Having run official, unofficial and everything in between builds of CyanogenMod on a number of previous phones I'm hoping my experience will be as good as it previously was.  I will miss Android Pay.

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Hands down a great experience.  What I was hoping for from the A7 from the beginning. Can't thank ​ and ​ enough!

  • stanthemanstantheman Posts: 293 ✭✭✭✭✭

    I just wish Lineage would help with the cell signal. I am back from my assembly with my wife sitting right next to me in the auditorium I compared her signal strength with mine. I am on the newly released Nougat.

    She is using my "old" Moto X pure and hers was at 107 dBm - 21 asu and 3 bars ( I know the bars mean nothing) my ZTE Axon 7 had NO SERVICE!!!

    But I was able with a few shakes and swings of my arm to get it up to 121 dBm with an  asu of 1...yes ONE. I checked again several more times during the day and most of the time I had no signal at all. Now the location is on the southwest side of Houston Texas in a highly populated area with great cell reception from all carriers. She uses T-mobile and I am on AT&T. Everyone around me had a signal and I did not. So I know it had nothing to do with AT&T but with the phone itself.

    So I reluctantly have to move on. No more ZTE for me!

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Sorry ​, did you try a hardware replacement at all?

  • stanthemanstantheman Posts: 293 ✭✭✭✭✭

    No. I cannot be without a phone and too many others have reported poor signal problems. I don't have the time to mess with it. Time for another Ebay sale. Waiting until MWC to see what is coming soon. Most everything else works great for me but no signal means no communication.

  • Ok first bug phone connected to bluetooth speaker using tunein radio app bluetooth cut out after 20 min had to close tunein radio and restart speaker to get working again

    Using Unoffical build 14.1-20170203

  • Thanks I will check it out downloading new experimental build under weekly's now I will retest after flash do I have to wipe or can I just flash over the

    top?

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,011 ✭✭✭✭✭✭✭✭

    I'll recommend waiting till tomorrow or later tonight for the Nightly Build instead.

    You can dirty flash , just wipe Dalvik and Cache.

    Note: After every dirty flash ROM you need to reflash whatever system mod you had before including Root if you had root before (Atmos Mod, Tweaks, etc). 

  • louisdlouisd Arguer in Chief United StatesPosts: 1,166 ✭✭✭✭✭✭✭✭

    I understand that you are frustrated, but comparing the signal on your wife's phone to the signal on yours, when you don't use the same carrier isn't valid or useful.  That's not to say that you're not having signal issues, but just like I can't complain that it is 70 and sunny for my mother-in-law while I'm getting snow (she's in Florida, I'm in NY), the T-Mobile signal strength for your wife has absolutely nothing to do with what you should be getting on AT&T.

  • stanthemanstantheman Posts: 293 ✭✭✭✭✭

    Yah this is the second time this has happened. The first time I thought that maybe an update would fix it but no dice. I have thought about the Idol 4s but since MWC is so close I am going to wait and see what shows up.

  • The new nightly is up!

    You must factory reset then install

  • Thanks drakenfx yeah I loaded the nightly and have two bugs to report first  every other boot I seem to lose my cellular connection and the starbucks app can't find local starbucks using the location services?

    Using ATT with ATT Phone APN and LTE

  • I also thought of a cool feature how about when the phone senses darkness auto enable onscreen buttons and in lighted conditions enable capacitance buttons

  • benkoresbenkores Staten Island, NYPosts: 471 ✭✭✭✭✭✭✭

    First official build is up!

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Can you provide a link, please?

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    ​, I updated to the latest nightly this morning and now for the notification settings I can no longer separate the ring volume and notification volume.  I can see the separate option for notification volume, but it's grayed out. Current version is 14.1-20170213-NIGHTLY-axon7, build date 2/12/17 17:13:08 PST

    Screenshot_20170213-101709.png

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,011 ✭✭✭✭✭✭✭✭

    That's weird, try disabling and reenabling again.... Haven't had this issue with nightly build , but I'll keep a close eye to this.

    Screenshot_20170213-082812.png

  • louisdlouisd Arguer in Chief United StatesPosts: 1,166 ✭✭✭✭✭✭✭✭

    A couple of questions, I've downloaded everything and am ready to go, but if one of the experts could verify, that'd be great:

    1) Does Daydream work on Lineage (unfortunately this would be a deal breaker)?

    2) For those of us that have upgraded to official N, do we need to downgrade to B29 or are we good just to proceed?  My bootloader is currently locked and it seems that I might have to be on B29 to unlock?

  • DrakenFXDrakenFX Mobile United StatesPosts: 2,011 ✭✭✭✭✭✭✭✭

    1.- DayDream works with LineageOS (haven't use it, don't own the DD Set yet), just know there's a few DD apps that don't work properly. (Info base on users)

    2.- Nope not necessarily, there more than 1 way to unlock and no need to downgrade.

    PM if need more info about all the methods of help to get it done without downgrading to MM.

  • Ok bug report update I factory reset and did an install as new phone and all my issues went away.  Note for ATT users under apn settings use ATTNext Gen Phone as your profile no cell drop outs after reboot and you get strong LTE at least I do

  • Bug report update I factory wiped and setup as new phone after that all bugs went away?  Also for ATT users the apn profile to use is ATTNextGen Phone strong LTE at least for me and stays active after reboot

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    OK, so a little more testing has revealed I cannot have the ring tone set to zero and the notification tone on at the same time.  If I set the ring volume to one, the notification volume turns green and i can slide it to any volume I want.  If i turn the ring volume off, the notification volume grays out again.

Sign In or Register to comment.