SPRO2 - Sound not on with bluetooth speaker paired

Hello,

Is anyone having this issue.  We've had the projector since November.  We've used it with our Bose speaker.  One day that sound was not on but the speaker is paired.  We just got a new one that was replaced from our original one.  Thinking it was a problem with the projector.  We are having the same issue with the new one.

Answers

  • ironbaybeedollironbaybeedoll United States Posts: 4,611 mod

    ​ Hello, and Welcome to Z-Community. Can yu tell me which model Spro2 you have, as well as the build. I know it sounds silly but have you verified that the sound it turned up, and not muted, both  with the speaker paired, as well as unpaired. I asked this because I usually use mine paired with a speaker as well, and when that speaker is charging, the Spro2 defaults to it's internal speaker, which I keep muted and I have many times assumed my speakers were't working when in fact I had both muted.

  • FOX050FOX050 Posts: 8 ✭✭✭

    I am having the same problem, when I tap HDMI the sound defaults to internal device and stops the bluetooth

  • ironbaybeedollironbaybeedoll United States Posts: 4,611 mod

    @FOX050 Good Evening. Which model are you using? I am going to see if I also experience this on my device as well as ask our team. I will post back as soon as I have further details.

  • FOX050FOX050 Posts: 8 ✭✭✭

    mf97g

  • keiichigreenwoodkeiichigreenwood Lima, PeruPosts: 1 ✭✭

    Hi, same problem here. I have a nyrius, a sony bluetooth receiver and a bose speaker. Same problem with HDMI even it is paired and volumen icon is bluetooth, audio coming out from internal speakers. With the sony when paired it shows a chinese attention warning and then audio from youtube app works fine, but for video streaming from web browser it comes from internal.

    I thought at first it was because of dolby app so I turned it off, but then it doesn’t work anymore. It annoys me so much. Any solution, patch, or upgrade for this?

    I got the Spro2 wifi version.

    Thanks.

  • keithisreal2013keithisreal2013 Austin, TexasPosts: 182 ✭✭✭✭✭✭

    @keiichigreenwood said:
    Hi, same problem here. I have a nyrius, a sony bluetooth receiver and a bose speaker. Same problem with HDMI even it is paired and volumen icon is bluetooth, audio coming out from internal speakers. With the sony when paired it shows a chinese attention warning and then audio from youtube app works fine, but for video streaming from web browser it comes from internal.

    I thought at first it was because of dolby app so I turned it off, but then it doesn’t work anymore. It annoys me so much. Any solution, patch, or upgrade for this?

    I got the Spro2 wifi version.

    Thanks.

    Have you tried using a different web browser?

  • FOX050FOX050 Posts: 8 ✭✭✭

    @keithisreal2013 said:

    @keiichigreenwood said:
    Hi, same problem here. I have a nyrius, a sony bluetooth receiver and a bose speaker. Same problem with HDMI even it is paired and volumen icon is bluetooth, audio coming out from internal speakers. With the sony when paired it shows a chinese attention warning and then audio from youtube app works fine, but for video streaming from web browser it comes from internal.

    I thought at first it was because of dolby app so I turned it off, but then it doesn’t work anymore. It annoys me so much. Any solution, patch, or upgrade for this?

    I got the Spro2 wifi version.

    Thanks.

    Have you tried using a different web browser?

    My solution was to use a BT transmitter output thru the headphone jack, works fine.

  • punnu17punnu17 ChicagoPosts: 1 ✭✭
    edited November 30, 2017 8:57PM

    I am having the same issue. The solution cannot be to hook a Bluetooth transmitter.

    Basically, Bluetooth audio works only when I play something from the android apps installed on the device.

    In my case I want to use chromecast which is connected using hdmi. Bluetooth sound does not work if anything is plugged in to hdmi.

    Any solution ?

  • ironbaybeedollironbaybeedoll United States Posts: 4,611 mod

    @punnu17 Have you checked to make sure the bluetooth device is staying connected, as well as volume turned up? I know these seems basic, silly questions but one of my speakers likes to randomly disconnect. I am able to connect my laptop through HDMI and still use bluetooth. I don't recall if my Roku does, but will try to check later tonight and post back.

  • FOX050FOX050 Posts: 8 ✭✭✭

    I have tried everything. Simple fact is the spro2 will not transmit audio via BT using hdmi as the source, you can with apps , files or usb. Horrible oversight in design. Could possibly be a mismatch of BT codecs but can find nothing on what the spro2 uses. My fixes are either a long aux cord (no lag for games) or a BT transmitter with low latency.

Sign In or Register to comment.